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Tujuan Pembelajaran 

Modul Tujuan Pembelajaran 

Modul 1 Siswa akan mengetahui penggunaan software pembuat presentasi yaitu 
PowerPoint 2007 disertai dengan pengenalan tampilan dengan perintah 
membuka, menutup dan menyimpan file PowerPoint 2007. 

Modul 2 Siswa dapat mengenal cara memulai membuat presentasi dengan 
PowerPoint 2007 dengan membuat presentasi sederhana dan mengenalkan 
perintah dasar dalam membuat presentasi. 

Modul 3 Siswa akan mengetahui lebih jauh mengenai beberapa tampilan yang ada di 
PowerPoint 2007 sehingga terbiasa bekerja dengan berbagai lingkungan 
tampilan yang akan berguna meningkatkan keahlian dalam membuat 
presentasi. 

Modul 4 Siswa akan mengetahui penggunaan layout dan themes dan bisa memilih 
berbagai pilihan themes dan menggunakan layout untuk presentasinya. 

Modul 5 Siswa mengetahui cara memasukkan tabel, grafik dan diagram. Komponen 
ini berguna untuk menambahkan informasi yang berhubungan dengan 
bahan presentasi sehingga lebih akurat. 

Modul 6 Siswa akan memahami pengelolaan gambar, clip art dan shapes yang akan 
sering digunakan dalam bekerja dengan presentasi. 

Modul 7 Siswa akan memahami cara menambah animasi, sound dan movies yang 
berguna untuk mempercantik bahan presentasi yang mereka kerjakan. 

Modul 8 Siswa akan lebih memahami untuk menambahkan text box dan wordart 
yang menjadi komponen yang memperindah bahan presentasi mereka. 
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Modul 1. Pengenalan PowerPoint 2007 

Materi Langkah Detailnya 

Menjalankan 
Microsoft PowerPoint 
2007 

1. Cara 1 : Klik tombol Start > All Program > Microsoft Office >
Microsoft Office Word 2007.

2. Cara 2 : Klik tombol Start > Run > ketikkan “powerpoint” > Enter.

Materi Langkah Detailnya 

Pengenalan 
Interface/Tampilan 
Microsoft PowerPoint 
2007 

1. Pada windows Microsoft Power Point 2007 yang muncul,  terdapat
beberapa tampilan sebagai berikut (tunjukan dengan  mouse anda
masing–masing komponen berikut) :
- Office Button
- Quick Access Toolbar
- Title Bar
- Tabmenu Ribbon
- Ribbon
- Status Bar
- Horizontal Scroll Bar
- Vertical Scroll Bar
- Slide Area
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Materi Langkah Detailnya 

Mengaktifkan Menu-
Menu Pada  Power 
Point 2007 

1. Untuk mengaktifkan Menu Home, coba anda klik tab Menu Home
pada tab menu atau tekan Alt+H, perhatikan ribbon menu yang
tampil.

2. Untuk mengaktifkan Menu Insert,  coba anda klik Menu Insert  pada
tab menu atau tekan Alt+N, perhatikan ribbon menu yang tampil.

3. Untuk mengaktifkan Menu Design,  coba anda klik  tab Menu  Design
pada tab menu atau tekan Alt+G, perhatikan ribbon menu yang
tampil.

Ribbon Title 

Bar

Quick 
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toolbar

Tab 

Menu 

Ribbon

Office 

Button 

Status 

Bar 
Slide 

Area 
Horizontal 

Scroll Bar 
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4. Untuk mengaktifkan Menu Animations,  coba anda klik tab Menu
Animations pada tab menu atau tekan Alt+A, perhatikan ribbon
menu yang tampil.

5. Untuk mengaktifkan Menu Slide Show,  coba anda klik tab Menu
Slide Show pada tab menu atau tekan Alt+S, perhatikan ribbon
menu yang tampil.

6. Untuk mengaktifkan Menu Review,  coba anda klik tab Menu Review
pada tab menu atau tekan Alt+R, perhatikan ribbon menu yang
tampil.

7. Untuk mengaktifkan Menu View,  coba anda klik tab Menu View
pada tab menu atau tekan Alt+W, perhatikan ribbon menu yang
tampil.
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8. Untuk mengaktifkan Menu Developer, coba anda klik tab Menu
Developer pada tab menu atau tekan Alt+L, perhatikan ribbon menu
yang tampil.

9. Untuk mengaktifkan Menu Add-Ins, coba anda klik tab Menu  Add-Ins
pada tab menu atau tekan Alt+X, perhatikan ribbon menu yang
tampil.

Tip : Jika mouse anda terdapat tombol scrollnya, maka anda dapat 
berpindah dari satu menu ke menu lainnya dengan menggeser 
tombol scroll yang ada pada mouse anda.  

Tombol Scroll 



R. Daniar Muliawan  6 

Materi Langkah Detailnya 

Membuat 
Dokumen Baru 
Dalam Microsoft 
PowerPoint  2007 

1. Klik Office Button > New.
2. Pada Kotak Dialog yang muncul Pilih > Blank & Recent > Blank Templates >

klik tombol Create.

3. Kemudian akan muncul jendela presentasi di layar monitor anda, jendela
presentasi yang muncul ini adalah slide judul presentasi.

4. Pada Slide yang muncul ketikkan seperti gambar di bawah ini:
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5. Kemudian kita akan membuat slide kedua caranya pilih New Slide > Title

& Content

6. Kemudian akan bertambah slide ke-2:

Ketikkan di Judul : Laporan Lab 1 
Untuk isi silahkan ketikkan: 
Pada kegiatan Lab 1 ini, diperlukan sumber air dan 5 ekor anak ikan lele. 
Peralatan lainnya adalah 1 buah sendok makan dan 1 buah toples. 

7. Langkah selanjutnya menambah slide ke-3 klik New Slide > Two Content



R. Daniar Muliawan  8 

8. Kemudian simpan hasil kerja anda, dengan mengklik Microsoft Office

Button > Save atau tekan tombol Ctrl +S. Beri nama Laporan

Laboratorium.pptx

Materi Langkah Detailnya 

Menyimpan 
Dengan Nama Lain 
Pada Presentasi 

1. Setelah anda simpan hasil kerja anda, anda bisa juga menyimpannya

dengan nama lain ataupun format file lainnya. Caranya Klik Microsoft

Office Button > Save As .

a. Jenis file ekstensi b. Dari Menu Microsoft Office Button
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Beberapa tipe data yang bisa anda pilih: 
1. .pptx : Untuk ekstensi PowerPoint 2007

2. .ppt : Untuk powerpoint 97-2003

3. .pot : pemyimpanan template standar

4. .gif : penyimpanan dalam format gambar (gif)

5. .jpg : penyimpanan dalam format gambar (jpg)

Materi Langkah Detailnya 

Menutup 
Presentasi 

1. Untuk menutup hasil presentasi anda, klik tanda close (X) di pojok kanan

atas. Atau bisa juga dengan menekan tombol Quick Access Button >

Close.
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Tugas Petunjuk Pengerjaan Tugas 

Tugas Modul 1 Ketikkanlah dokumen berikut dan setelah selesai simpan dengan nama 
“ Tugas Modul 1” . 

Slide 1. 

Slide 2. 

Slide 3. 

. 
Slide 4. 
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Modul 2. Memulai Sebuah Presentasi 

Materi Langkah Detailnya 

Membuat 
Dokumen Baru 
Dalam Microsoft 
PowerPoint  2007 

1. Klik Office Button > New.
2. Pada Kotak Dialog yang muncul Pilih > Blank & Recent > Blank Templates >

klik tombol Create.

3. Kemudian akan muncul jendela presentasi di layar monitor anda, jendela
presentasi yang muncul ini adalah slide judul presentasi.
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4. Pada Slide yang muncul ketikkan seperti gambar di bawah ini:

5. Kemudian kita akan membuat slide kedua caranya pilih New Slide > Title &

Content

6. Kemudian akan bertambah slide ke-2:

Ketikkan di Judul : Laporan Lab 1 
Untuk isi silahkan ketikkan: 
Pada kegiatan Lab 1 ini, diperlukan sumber air dan 5 ekor anak ikan lele. 
Peralatan lainnya adalah 1 buah sendok makan dan 1 buah toples. 
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7. Langkah selanjutnya menambah slide ke-3 klik New Slide > Two Content

8. Kemudian simpan hasil kerja anda, dengan mengklik Microsoft Office
Button > Save atau tekan tombol Ctrl+S. Beri nama Laporan
Laboratorium.pptx.

Materi Langkah Detailnya 

Menyimpan 
Dengan Nama Lain 
Pada Presentasi 

1. Setelah anda simpan hasil kerja anda, anda bisa juga menyimpannya
dengan nama lain ataupun format file lainnya. Caranya Klik Microsoft
Office Button > Save As

b. Jenis file ekstensi b. Dari Menu Microsoft Office Button
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Beberapa tipe data yang bisa anda pilih: 
6. .pptx : Untuk ekstensi PowerPoint 2007

7. .ppt : Untuk powerpoint 97-2003

8. .pot : pemyimpanan template standar

9. .gif : penyimpanan dalam format gambar (gif)

10. .jpg : penyimpanan dalam format gambar (jpg)

Materi Langkah Detailnya 

Memulai Sebuah 
Presentasi Dari 
Template 

1. Klik Office Button > New

2. Setelah terbuka Jendela “New Presentation”, pilih Installed Template >

Classic Photo Album

3. Setelah itu secara otomatis akan membuka sebuah presentasi di layar

monitor anda sebagai berikut:
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Ini merupakan presentasi yang telah disediakan Microsoft PowerPoint 

2007 yang bisa anda gunakan sebagai dasar membuat presentasi. 

4. Klik bagian kiri ini, untuk berpindah antar slide.

5. Kemudian simpan hasil kerja anda dengan nama “latihan2.pptx”

Materi Langkah Detailnya 

Menutup 
Presentasi 

1. Untuk menutup hasil presentasi anda, klik tanda close (X) di pojok kanan

atas. Atau bisa juga dengan menekan tombol Quick Access Button >

Close.



R. Daniar Muliawan  16 



R. Daniar Muliawan  17 

Tugas Petunjuk Pengerjaan Tugas 

Tugas Modul 2 

Tugas 

1. Buatlah sebuah presentasi sederhana dengan pengaturan sebagai berikut:

a. Gunakan fasilitas presentasi baru yang masih kosong.

b. Buatlah 5 buah slide dengan isi sebagai berikut:

Judul Slide 1 : Gerakan Pramuka

Judul Slide 2 : Visi dan Misi Pramuka 

Isi Slide: 

VISI 

“Gerakan Pramuka sebagai wadah pilihan utama dan solusi handal masalah-masalah 

kaum muda". 

MISI 

1. Mempramukakan kaum muda.

2. Membina anggota yang berjiwa dan berwatak Pramuka, berlandaskan iman dan

taqwa (Imtaq) serta selalu mengikuti perkembangan ilmu pengetahuan dan teknologi

(Iptek).

3. Membentuk kader bangsa patriot pembangunan yang memiliki jiwa bela negara.

4. Menggerakkan anggota dan organisasi Gerakan Pramuka agar peduli dan tanggap

terhadap masalah-masalah kemasyarakatan.

Judul Slide 3: Siaga 

Isi Slide: 

Siaga adalah sebutan bagi anggota Pramuka yang berumur 7-10 tahun. Disebut Pramuka 

Siaga karena sesuai dengan kiasan masa perjuangan bangsa Indonesia, yaitu ketika 

rakyat Indonesia meyiagakan dirinya untuk mencapai kemerdekaan dengan berdirinya 

Boedi Oetomo pada tahun 1908 sebagai tonggak awal perjuangan bangsa Indonesia. 

Judul Slide 4: Penggalang 

Isi Slide: 

Penggalang adalah sebuah tingkatan dalam pramuka setelah siaga. Biasanya anggota 

pramuka tingkat penggalang berusia dari 10-15 tahun. 

2. Simpan dengan nama   “Tugas Modul 2.pptx”.
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Modul 3. Mengatur Tampilan Kerja 

Materi Langkah Detailnya 

Pengenalan 
Beberapa 
Tampilan 

1. Buka file tugas 1.pptx di dokumen kerja anda. Office Button > Open.

2. Kita akan belajar melihat beberapa tampilan view Presentasi, klik View.

3. Kemudian klik Slide Sorter, akan menampilkan semua slide yang

dipresentasi anda.
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4. Kemudian klik “Notes Page”, akan muncul tampilan dalam bentuk notes

yang berguna menambah catatan di setiap presentasi anda.

Selain menggunakan cara di atas, anda bisa juga menggunakan tampilan di 

layar presentasi di kanan bawah, klik Ikon normal, slide sorter dan slide 

show. Dibagian kanan untuk memperbesar dan memperkecil tampilan slide 

sendiri. 

Materi Langkah Detailnya 

Bekerja dengan 

Tampilan Area 

Outline 

1. Buka kembali file kerja anda, kemudian ke tampilan normal, dan klik

“Outline”.
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2. Pada Tampilan menu outline ini anda, bisa mengedit secara langsung isi

presentasi jika anda inginkan. Klik slide di bagian outline, lalu ganti

teksnya. Ataupun secara mudah anda bisa menambah dan menghapus

slide.

Materi Langkah Detailnya 

Bekerja Dengan 
Slide 

1. Sekarang klik bagian “Slides”, tambahkan sebuah slide di antara slide 2

dan 3 dengan mengklik kanan di antara slide. Lalu klik New Slide.
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2. Kemudian ketikkan isi slide baru dengan isi sebagai berikut:

3. Kemudian hapus slide ke Menghapus Slide ke-5, caranya klik kanan di

slide ke-5 lalu pilih Delete Slide.
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4. Kemudian slide ke-5 akan terhapus, jika anda ingin membatalkan

perintah penghapusan tadi klik Ctrl+ Z (undo) dan slide akan kembali lagi.

Materi Langkah Detailnya 

Bekerja dengan 
Tampilan Slide 
Sorter 

1. Klik View > Slide Sorter. Pindahkan slide 3 ke slide 5 dengan cara klik

slide 3, lalu tekan Ctrl + X (atau pada ribbon Home dalam group

Clipboard, klik cut).

2. Slide 3 akan terhapus lalu klik di setelah slide 4, klik kanan lalu pilih

Paste.

3. Kemudian kita akan memperbanyak slide yakni slide 4 akan kita copy.

Caranya adalah klik slide 4, lalu klik kanan pilih Copy, kemudian klik di

luar slide 5 lalu klik kanan dan klik Paste.
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Materi Langkah Detailnya 

Bekerja Dengan 

Tampilan Notes 

Pages 

1. Buka kembali file “Projek Modul 1”.

2. Klik tab menu View > Notes Pages.

3. Pada bagian Notes ketikkan Projek Modul 1.

4. Setelah selesai klik kembali ikon menu View > Normal. Perhatikan

perbedaanya.
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Tugas Petunjuk Pengerjaan Tugas 

Tugas Modul 3 Ketikkan dokumen presentasi ini, kemudian setelah selesai simpan 

dengan nama “ Tugas Modul 3”. 

Slide 1. 

Slide 2. 

Slide 3. 
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 Slide 4. 

Slide 5. 

Slide 6. 

Slide 7. 
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Slide 8. 

Slide 9. 

Slide 10. 
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Modul 4. Mengatur Layout dan Themes 

Materi Langkah Detailnya 

Memilih Dan 
Mengganti Layout/ 
Tampilan Slide 

1. Buka kembali file presentasi “Projek Modul 3”.
2. Aktifkan Slide 1.

3. Klik tab menu Home > Layout > Title and Content, perhatikan
perubahannya.

4. Coba anda  terpakan untuk layout yang lainnya untuk slide yang lain
sesuai yang anda inginkan.

Materi Langkah Detailnya 
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Menggunakan 
Themes Slide 

1. Masih menggunakan file presentasi “Projek Modul 3”.
2. Aktifkan slide yang akan diterapkan Themesnya.
3. Klik tab menu Design, kemudian klik ikon menu More Themes.

4. Pada kotak dialog themes yang muncul, pilih jenis themes misalnya
Opulent. Coba anda perhatikan perubahannya.

5. Coba anda terapkan untuk jenis themes yang lainnya, kemudian
setelah selesai, coba anda simpan kembali file anda (Ctrl+S).
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Materi Langkah Detailnya 

Menggunakan 
Themes Multiple 
Themes Dalam Satu 
Presentasi 

1. Masih menggunakan file presentasi “Projek Modul 3”.
2. Aktifkan slide 2.
3. Klik tab menu Design, kemudian klik ikon menu More Themes.

4. Klik kanan pada jenis Themes Oriel > Apply to Selected Slides.

5. Kemudian klik slide 3.
6. Klik kanan pada jenis Themes Flow > Apply to Selected Slides.

Perhatikan perubahan pada slid persentasi anda.



R. Daniar Muliawan  31 

7. Coba anda terapkan masing-masing slide dengan themes yang
berbeda.

Materi Langkah Detailnya 

Mengedit Format 
Theme 

1. Masih menggunakan file presentasi “Projek Modul 3”.
2. Aktifkan slide 3.
3. Klik tab menu Design > Colours > Slostice. Lihat perubahannya.

4. Klik ikon menu Font > Rockwell, perhatikan perubahan huruf pada
slide 3.
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5. Klik ikon menu Background Style > Format Background.

6. Pada kotak dialog yang muncul, pilih Gradien Fill, kemudian pada
bagian Preset Colors, pilih jenis warna Wheat. Perhatikan perubahan
yang ada pada slide 3 tersebut.
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7. Coba anda ganti background style untuk slide yang lainnya.
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Tugas Petunjuk Pengerjaan Tugas 

Tugas Modul 4 Ketikkan dokumen presentasi ini, kemudian setelah selesai aturlah 

designnya menggunakan themes yang ada. Setelah selesai  simpan dengan 

nama “ Tugas Modul 4”. 

Slide 1. 

Slide 2. 
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Slide 3. 

Slide 4. 
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Slide 5. 
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Modul 5. Menambah Tabel, Grafik dan Diagram 

Materi Langkah Detailnya 

Menambahkan 
Tabel Dalam 
Presentasi 

1. Buka kembali file presentasi “Tugas Modul 3”.

2. Klik ikon menu Home > New Slide > Blank.

3. Klik tab menu Insert > Table > Insert Table.

4. Pada kotak dialog yang muncul, isikan Number of columns: 3, Number of

rows : 9, kemudian klik tombol OK.

5. Kemudian pada tabel, ketikkan isi tabelnya sebagai berikut :
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6. Pilih baris pertama dari tabel, kemudian klik tab menu Layout > Merge
Cells.

7. Kemudian ketikkanlah “TABEL DISTRIBUSI PERAWATAN ANGGREK”,
kemudian klik ikon  Font Size : 28, klik ikon Paragraph Aligment : Center.
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Materi Langkah Detailnya 

Mengatur Format 
Tabel Dalam 
Presentasi 

1. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 3”.

2. Aktifkan Tabel Distribusi Perawatan Anggrek.

3. Klik tab menu Design > Table Style.

4. Pilih jenis style tabelnya Themed Style 1.
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5. Perhatikan perubahan Style tabelnya. Coba anda ganti sesuai dengan

selera anda.

Materi Langkah Detailnya 

Menambahkan 
Grafik Dalam 
Presentasi 

1. Masih menggunakan tabel di dalam file presentasi “Tugas Modul 3”.

2. Klik tab menu Home > New Slide > Blank.
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3. Maka akan mucul slide yang baru. Klik tab menu Insert > Chart.

4. Pada kotak dialog Insert Chart, pilih Column kemudian klik tombol OK.
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5. Kemudian ketikkanlah datanya sebagai berikut.

6. Setelah selesai klik tombol Close pada pojok kanan atas windows. Dan

perhatikan hasilnya.
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7. Kemudian aktifkan grafik anda, klik tab menu Layout > Chart Title >

Above Chart.

8. Kemudian ketikkan “Grafik Distribusi Perawatan Anggrek”.

9. Kemudian klik ikon menu Axis Titles > Primary Horizontal Axis Title > Title

Below Axis. 
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10. Kemudian ketikkan “Jenis Perawatan”, kemudian coba anda lakukan

untuk Vertical Axis Title dengan isi teks “Tingkat Perawatan”. Jika

telah selesai maka tampilannya adalah sebagai berikut.

11. Setelah selesai simpan kembali presentasi anda (Ctrl+S).
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Materi Langkah Detailnya 

Menambah 
Diagram Dalam 
Presentasi 

1. Buka kembali file presentasi “Tugas Modul 3”.

2. Klik ikon menu Home > New Slide > Blank.

3. Kemudian klik tab menu Insert > SmartArt.

4. Pada kotak dialog SmartArt Graphic, pilih Cycle > Basic Radial, kemudian

klik tombol OK.
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5. Aktifkan salah satu shape lingkarannya, kemudian klik tab menu Design >

Add Shape Before. Perhatikan hasilnya. 

6. Coba anda tambahkan 2 shape lagi, sehingga tampilannya sebagai

berikut.
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7. Kemudian ketikkanlah isi dari diagramnya sebagai berikut.

Materi Langkah Detailnya 

Mengatur Format 
Diagram Dalam 
Presentasi 

1. Aktifkan diagram yang telah kita buat.

2. Klik tab menu Design > klik tombol More SmartArt Style.
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3. Kemudian pada kotak dialog yang muncul, pilih Cartoon.

4. Perhatikan perubahannya. Coba anda ganti stylenya sesuai dengan yang

anda inginkan. Kemudian simpan kembali file anda (Ctrl+S).
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Tugas Petunjuk Pengerjaan Tugas 

Tugas Modul 5 Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini. 

Setelah selesai simpan dengan nama “Tugas Modul 5”. 

Slide 1. 

Slide 2. 
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Slide 3. 

Slide 4. 
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Slide 5. 
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Modul 6. Menambah Gambar, Clip Art Dan Shapes 

Materi Langkah Detailnya 

Menambah Gambar 
Dalam Slide 
Presentasi 

1. Buka kembali file “Tugas Modul 1”.

2. Aktifkan slide 1, ganti layout menjadi Two Content.

3. Kemudian letakkan kursor pada text box yang masih kosong, klik tab

menu Insert > Picture.

4. Pilih gambar pada folder Sample Picture, kemudian pilih Water Fall,
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kemudian klik tombol Insert. 

5. Perhatikan slide anda sekarang. Kemudian aktifkan gambar yang

barusan anda masukkan, klik tab menu Format > Picture Style

>Reflected Rounded Rectangle.

6. Anda tambahkan gambar pada slide 2 dengan posisi gambar sebelah

kiri (ganti layoutnya terlebih dahulu). Setelah selesai simpan kembali

dokumen presentasi anda.
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Materi Langkah Detailnya 

Menambah ClipArt 
Dalam Slide 
Persentasi 

1. Buka kembali file “Tugas Modul 1”.

2. Aktifkan slide 3, kemudian ganti layoutnya menjadi Comparison.

3. Letakkan kursor pada textbox sebelah kanan yang masih kosong,

kemudian klik tab menu Insert > Clip Art.

4. Pada kotak dialog yang muncul, klik tombol Go, kemudian klik dua kali

pada gambar Menara. Perhatikan sekarang gambar clip art Menara

telah ditambahkan ke dalam slide kita.
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5. Kemudian aktifkan gambarnya, klik tab menu Format > Picture Shape >

Flowchart Standart Data,
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6. Coba anda perhatikan perubahan bentuk clip art kita.

7. Kemudian aktifkan gambar clip art kembali, klik ikon menu Picture

Effects > Preset > Preset 10.

8. Coba anda perhatikan perubahannya. Simpan kembali dokumen

persentasi anda.
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9. Menggunakan slide layout yang sama, coba anda tambahkan clip art

pada slide 4 di sebelah kiri, kemudian berikan efek sesuai selera anda.

Materi Langkah Detailnya 

Menambahkan Objek 
Shape Dalam 
Dokumen Presentasi 

1. Masih menggunakan file “Tugas Modul 1”.

2. Tambahkan satu slide yang kosong sesudah slide ke 4 (lihat materi

menambah slide sebelumnya).

3. Klik tab menu Insert > Shape > Flowchart Multidocument.
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4. Kemudian tambahkanlah shape-shape yang lainnya dan berilah efek

shapenya sehingga tampilannya sebagai berikut (lihat cara memberi

efek pada materi sebelumnya).

5. Setelah selesai simpan kembali dokumen prsentasi anda.
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Tugas Petunjuk Pengerjaan Tugas 

Tugas Modul 6 Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini. 

Setelah selesai simpan dengan nama “Tugas Modul 6”. 

Slide 1. 

Slide 2. 
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Slide 3. 

Slide 4. 
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Slide 5. 
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Modul 7. Menambah Animasi, Sound dan Movies 

Materi Langkah Detailnya 

Menambah Animasi 
Dalam Presentasi 

1. Buka kembali file “Tugas Modul 1”.

2. Aktifkan teks “Tombol Office”, Klik tab menu Animations > Custom

Animation.

3. Pada kotak dialog yang muncul, klik ikon menu Add Effect > Entrance >

Box.
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4. Kemudian klik kembali ikon menu Add Effect > Emphasis > Grow/

Shrink.

5. Klik kembali ikon menu Add Effect > Motion Paths > Down.
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6. Klik kembali ikon menu Add Effect > Exit > Fly Out.

7. Kemudian tekan tombol F5, coba anda klik tombol mouse anda sekali,

perhatikan animasi yang muncul, kemudian klik kembali mouse anda

untuk melihat animasi yang lainnya.

Materi Langkah Detailnya 

Mengatur Animasi 
Dalam Presentasi 
Berjalan Secara 
Otomatis 

1. Klik kembali teks ”Tombol office”  yang telah kita beri animasinya.

2. Klik pada bagian Start ganti menjadi  After Previous.

3. Kemudian coba anda lakukan untuk efek menu yang lainnya.

4. Kemudian setelah selesai simpan kebali dokumen anda, kemudian

tekan tombol F5,  Nah sekarang lihat perbedaan animasinya.
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Materi Langkah Detailnya 

Mengatur 
Perpindahan Slide 
Berjalan Secara 
Otomatis 

1. Masih menggunakan file “Tugas Modul 1”.

2. Klik tab menu Animation, kemudian hilangkan centang pada pilihan On

Mouse Click dan centanglah pilihan Automaticaly After.

3. Kemudian tekan tombol F5 untuk menjalankan presentasi anda. Lihat

perubahannya, sekarang perpindahan slide telah berjalan secara

otomatis.

Materi Langkah Detailnya 

Mengatur Efek 
Perpindahan Slide 

1. Masih menggunakan file “Tugas Modul 1”.

2. Klik tab menu Animation kemudian klik ikon menu More Transition

Efect.

3. Kemudian pada kotak dialog yang muncul, pilih NewFlash, kemudian

klik tombol Apply to All.



R. Daniar Muliawan  66 

4. Kemudian tekan tombol Ctrl+S, dan jalankan presentasi anda dengan

menekan tombol F5. Perhatikan perbedaan efek perpindahan slide

dengan sebelumnya.

Materi Langkah Detailnya 

Menambah File Video 
Ke Dalam Slide  

1. Buka kembali file “Tugas Modul 1”.

2. Aktifkan slide 5, kemudian klik tab menu Insert > Movie > Movie from

Clip Organize.

3. Pada kotak dialog yang muncul, double klik file video yang akan

diambil, misalnya Businesses, gear, people.
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4. Kemudian tekan tombol Ctrl+S dan jalankan kembali presentasi anda

dengan menekan tombol F5.

Materi Langkah Detailnya 

Menambah File Sound 
Ke Dalam Slide 

1. Buka kembali file “Tugas Modul 1”.

2. Aktifkan slide 5, kemudian klik tab menu Insert > Sound > Sound from

Clip Organize.

3. Pada kotak dialog yang muncul, double klik file sound yang akan

diambil, misalnya Claps Cheers, kemudian pada kotak dialog navigasi

yang muncul, klik tombol Automatecally agar sound berjalan secara

otomatis ketika presentasi dijalankan.
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4. Kemudian tekan tombol Ctrl+S dan jalankan kembali presentasi anda

dengan menekan tombol F5. Perhatikan perbedaannya.
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Tugas Petunjuk Pengerjaan Tugas 

Tugas Modul 7 Buatlah Dokumen Presentasi dengan tampilan seperti di bawah ini, dan 

tambahkanlah animasi untuk masing-masing slidenya. Setelah selesai 

simpan dengan nama “Tugas Modul 7”. 

Slide 1. 

Slide 2. 
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Slide 3. 

Slide 4. 
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Slide 5. 
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Modul 8. Menyisipkan Text Box, Word Art 

Materi Langkah Detailnya 

Menyisipkan Text Box 1. Buka kembali file “Tugas Modul 1”.

2. Aktifkan slide 5, kemudian klik tab menu Home > New Slide > Blank.

3. Kemudian klik tab menu Insert > Text Box.
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4. Kemudian klik tahan tarik untuk menggambarkan text box sesuai yang

kita inginkan. Kemudian ketikkan teks di dalam text box tersebut

“Contoh Penggunaan Text Box Pada Microsoft Power Point 2007”.

Materi Langkah Detailnya 

Memformat Text Box 
Dalam Slide 

1. Pastikan Text Box yang berusan kita buat masih dalam keadaan aktif.

2. Klik tab menu Home > Font. Kemudian pada kotak tab ribbon font pilih

jenis huruf Calibri, font size 24, klik tombol (Bolt) dan klik tombol U

(underline). Lihat perubahannya.
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3. Kemudian klik tombol Resize text box kanan bawah, dan tahan tarik

sehingga lebar text box seperti di bawah ini.

4. Sorot pada bagian Ribbon Paragraph, kemudian klik pada bagian ikon

perataan paragraf Center (Ctrl+E). Perhatikan perubahannya. 

5. Simpan Kembali dokumen presentasi anda (Ctrl+S).

Materi Langkah Detailnya 

Menyisipkan WordArt 
Ke Dalam Slide 

1. Aktifkan kembali slide 5 dari file “Tugas Modul 1”.

2. Klik tab menu Insert > WordArt > Fill-Accent1.
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3. Kemudian ketikkan “Penggunaan WordArt”,  sehingga tampilannya

seperti di bawah ini.

4. Kemudian aturlah posisinya sesuai dengan yang anda inginkan.

Materi Langkah Detailnya 

Mengatur Format 
WordArt 

1. Aktifkan kebali WordArt yang telah kita buat.

2. Klik tab menu Format > Text Effects > Transform > Inflate. Kemudian

perhatikanlah perubahannya. Anda juga dapat mengganti dengan efek

teks yang lainnya.
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3. Kemudian, klik tab menu Format > Text Effects > 3-D Rotation >

Perpective Relaxed. Kemudian perhatikanlah perubahannya. Anda

juga dapat mengganti dengan efek teks yang lainnya.
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4. Kemudian, klik kembali tab menu Format > Text Effects > Text Fill >

Picture.

5. Kemudian pada kotak dialog yang muncul pilih gambar yang akan

digunakan untuk isi teks nya, misalnya Garden, kemudian klik tombol

Insert.
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6. Sekarang perhatikan hasil format wordart kita. Anda juga dapat

mengganti dengan efek yang  lain sesuai kebutuhan anda dan

tambahkanlah background slidenya. Tutup dan simpan kembali

dokumen presentasi anda jika telah selesai di format.

Materi Langkah Detailnya 

Mencetak Dokumen 
Presentasi 

1. Masih menggunakan file “Tugas Modul 1”.

2. Klik tombol Office Button > Print > Print Preview.
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3. Pada kotak dialog Print Preview, pilih pada bagian Print What >

Handouts (3 Slide Per Page), untuk mencetak 3 slide dalam satu

lembar.

4. Nah coba anda klik kembali pada bagian Print What > Outline View.

Perhatikan perubahannya. Gantilah sesuai dengan kebutuhan anda

(untuk latihan supaya sama kita gunakan  Handouts (3 Slide Per

Page).
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5. Kemudian klik tombol Print (Ctrl+P).

6. Pada kotak dialog yang muncul,  pada bagian Name tentukan jenis

printer yang anda gunakan, Page Range pilih All untuk mencetak

semua slide, Number of Copies isikan 1 untuk mencetak masing-

masing halaman hanya satu lembar. Setelah selesai klik tombol OK.

Maka dokumen presentasi kita akan dicetak.
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Pengenalan Microsoft Publisher 

1. Pemahaman Toolbar

Toolbar merupakan salah satu bagian yang paling penting dari Microsoft Publisher. 

Fungsi utama Toolbar adalah mempercepat akses kesejumlah perintah yang sering dipakai. 

Untuk menggunakan Toolbar, klik salah satu icon yang mewakili perintah yang diinginkan. 

Bila icon tampak tertekan ke dalam, berarti ia sedang diaktifkan. Untuk menonaktifkannya, 

yang perlu dilakukan adalah menekan icon tersebut sekali lagi. Lihat contoh pada tombol B-I-

U ( Bold-Italic-Underline ) berikut ini: 

2. Persyaratan System

Tidak dipungkiri bahwa hampir semua aplikasi berbasis grafik memerlukan memori dan 

space yang besar, begitu juga dengan Microsoft Office XP, dia selain memerlukan memori 

(RAM) tinggi, space hardisk yang dibutuhkan juga cukup besar. Memori standart yang 

dibutuhkan untuk menjalankan Microsoft Office baik Microsoft Office 2002 (XP) maupun 

Microsoft Office XP tidak terlalu sulit, yang penting bisa menjalankan Microsoft Windows 

2002 (XP) atau Microsoft Windows XP, dengan memori minimal 32 Mbyte RAM disarankan 

lebih tinggi. 

3. Instalasi Microsoft Office

Proses instalasi Microsoft Office XP tidak terlalu sulit dan kita dapat menentukan 

pilihan sesuai kebutuhan, fasilitas yang berhubungan dengan proses instalasi tidak hanya 

mengalami perubahan dan praktis semua proses hampir otomatis. Dalam hal ini tinggal 
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menunggu proses instalasi akan berjalan secara otomatis, yang perlu ditentukan antara lain 

mengisi CD-Key inisial nama, dan kantor/perusahaan. 

4. Mengaktifkan Publisher

Secara umum untuk dapat menggunakan dengan program apapun, harus dipastikan 

bahwa komputer telah dinyalakan dan jika botting berhasil maka akan terlihat menu start di 

kiri bawah monitor. Untuk memulai Microsoft Publisher langkah-langkah yang perlu dilakukan 

adalah sebagai berikut: 

 Arahkan pointer klik pada Start Menu

 Pilih All Program tekan klik

 Pilih Microsoft office tekan klik

 Pilih Mocrosoft Publisher 2007 tekan klik

Perhatikan tampilan gambar berikut dan jika proses berhasil maka akan tampak lembar 

slide dengan tampilan dan menu sebagai berikut: 

Tampilan di atas adalah jendela awal setelah berhasil membuka Microsoft Publisher, 

selanjutnya dapat mengarahkan mouse arrow pada menu, tollbar maupun simbol icon yang 

diinginkan. Pada dasarnya menu pada Microsoft office under windows selalu sama tampilanya 

yaitu dengan simbul Gui (grafik uniform interface) sehingga mudah diingat. 
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d. Klik pilihan Special Paper, kemudian klik Acropolis Special Paper Business Card

e. Setelah publikasi tampil dalam jendela kerja, lakukan editing atau perubahan sesuai

keinginan.
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2. Publication by Design

a. Klik Menu File, kemudian klik pilihan New. Di layar akan terlihat Task Pane-New

Publication

b. Klik pilihan Design Sets pada bagian New from a design.

c. Klik salah satu jenis publikasi yang akan dibuat, misalnya Personal Stationery Sets.

d. Klik pilihan obyek publikasi sesuai keinginan, misalnya klik pilihan Batik, kemudian

klik Batik Business Card.

e. Setelah publikasi tampil dalam jendela kerja, lakukan editing atau perubahan sesuai

keinginan.

3. Blank Publication

a. Klik Menu File, kemudian klik pilihan New. Dilayar akan terlihat Task Pane –New

Publication

b. Klik pilihan Blank Publication pada bagian New from a design.
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c. Klik salah satu jenis publikasi yang akan dibuat, misalnya Full Page

d. Klik pilihan obyek publikasi sesuai keinginan, misalnya klik Bithday pada Apply a

design.
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e. Setelah publikasi tampil dalam jendela kerja, lakukan editing atau perubahan sesuai

keinginan.

6. Menyimpan File Publikasi

Sama halnya dengan keluarga Microsoft yang lain, maka untuk membuat file baru akan 

sama dengan membuat file baru pada Microsoft Word misalnya, yang beda hanya tampilan 

kotak dialognya. 

Berikut adalah langkah-langkah untuk membuat file baru dengan menggunakan 

Microsoft publisher. 

a. Klik menubar File.

b. Klik pilihan Save atau Ctrl+S. Dilayar monitor akan tampil kotak dialog seperti berikut:

c. Tentukan drive dan folder sesuai keinginan, misalnya folder DATAKU pada drive C:

(C:\DATAKU).

d. Ketik nama file pada bagian File Name, misalnya nama filenya Brosur 1.

7. Membuka File Publikasi

Secara umum ekstensi file pada Microsoft Publisher adalah *.pub. Maka ada beberapa 

cara untuk membuka file publisher diantaranya dengan membuka program Microsoft Publisher 

terlebih dahulu, cari file yang akan dibuka, berikut langkah-langkahnya: 
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a. Klik menubar File.

b. Klik pilihan Open (Ctrl+O), atau klik ikon Open pada toolbar Standard. Dilayar monitor

akan tampil kotak dialog seperti berikut :

c. Tentukan drive dan folder file yang akan dibuka, misalnya folder DATAKU pada drive

C: (C:\DATAKU)

d. Klik nama file yang akan dibuka, misalnya Brosur 1.pub.

e. Klik tombol Open.

8. Keluar Dari Program Publikasi

Setelah semua pekerjaan yang berhubungan dengan program aplikasi publisher sudah 

selesai, maka sebaiknya program tersebut harus ditutup. Berikut cara menutup program 

Microsoft Publisher: 

a. Simpan slide yang telah dibuat atau disunting (diedit).

b. Klik menubar File, kemudian klik pilihan Exit (Alt+F4).

c. Tunggu beberapa saat sampai jendela Publisher tertutup.
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F. Pekerjaan Kantor dan Microsoft Publisher 

Beberapa pekerjaan kantor dapat diselesaikan dengan menggunakan program microsoft 

publisher, utamanya pekerjaan dalam hal percetakan identitas atau informasi yang hendak 

disebar kepada pihak lain. Dengan menggunakan microsoft publisher pekerjaan tersebut dapat 

diselesaikan dengan cepat dan lebih mudah karena tersedianya berbagai fasilitas yang 

menunjang. 

1. Membuat Kalender Menggunakan Microsoft Publisher

Langkah-langkah dalam membuat kalender yang biasanya diperlukan suatu kantor 

untuk menandai berbagai kegiatan penting dengan memanfaatkan microsoft publisher adalah 

sebagai berikut. 

 Pilih folder calendars di tampilan awalnya atau pilih menu file – New lalu pilih folder

 Pilih template atau bisa dengan kreasi sendiri. Namun akan lebih mudah memilih

template sehingga tidak perlu membuat angka lagi. Apabila ingin memilih warna utama

dan jenis huruf bisa dilihat di menu sebelah kanan yaitu customize. Lalu pilih menu

options untuk memilih ukuran kertas atau timeframenya (satu halaman akan dibuat

perbulan atau langsung 12 bulan) atau ingin memilih bulan (Set Calendar dates). Jika

sudah selesai, klik CREATE di pojok kanan bawah

 Setelah itu, silakan berkreasi sendiri. Jika ingin menambah gambar dari koleksi pribadi

bisa dengan memilih menu insert – picture – from file

 Jika ingin menyimpannya bisa dengan berbagai format antara lain dengan format

publisher sendiri, word, atau di konversi kedalam picture seperti JPG, Gif, PNG.

 Setelah disimpan bisa langsung di print sesuai dengan keinginan.

2. Membuat Kartu Nama Sendiri Menggunakan Microsoft Publisher 2007

  Kartu nama merupakan salah satu perlengkapan yang dibutuhkan oleh seseorang untuk 

menunjukkan identitas dan beberapa informasi lain terkait dirinya. Langkah-langkah dalam 

pembuatan kartu nama dengan menggunakan Microsoft Publisher sebagai berikut.  

 Buka Microsoft Publisher 2007

 Pilih Menu Business Cards dari Daftar Publication Types

 Pada bagian tengah terlihat berbagai macam template kartu nama yang tersedia

 Pilih salah satu template yang kamu sukai

 Masukkan data pribadi kamu pada kolom yang tersedia
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 Gambar dapat diubah diambil dari file yang ada dari komputer

 Ubah warna, jenis font dan tata letak sesuai keinginan

 Selesai dan sekarang tinggal cetak
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Membuat hasil cetakan menjadi sangat besar bahkan sebesar dinding rumah 

Langkah-langkah sebagai berikut. 

 Bukalah program aplikasi MS.Publisher 2007

 Setelah program terbuka ,maka hal pertama yang perlu  lakukan adalah membuat

ukuran kertas sesuai yang  inginkan.contohnya ukuran sebesar kertas karton,maka

harus membuat ukuran kertas baru pada Custom size.caranya

 Klik pada icon balnk page sizes

 Pilih icon “Create Custom Page Size” untuk membuat ukuran yang  diinginkan,

selanjutnya membuat ukuran page sesuai keinginan.misalnya ukuran kertas

karton (34 x 24 inch) atau ukuran sebesar dinding rumah  pun bisa dibuat

asalkan  tahu ukurannya.

 Klik icon “ Create “ yang terdapat pada pojok kanan bawah window untuk

memulai melakukan desain.

 Sekarang  siap untuk melakukan desain yang  inginkan.

 Setelah  selesai melakukan desain, print dokument tersebut. Tetapi ukuran kertas pada

print secara otomatis printer driver akan melakukan setting menuju bentuk tile.

 Selanjutnya tekan ok atau print untuk mulai melakukan pengeprinan.

 Akhirnya setelah hasil print keluar, hanya perlu menggunting marginnya dan

menyambungnya satu sama lain seperti membuat suatu puzzle.
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3. Cara Membuat Brosur Menggunakan Microsoft Office Publisher 2007

Brosur adalah salah satu media cetak yang berfungsi untuk mempromosikan penjualan 

sebuah produk, layanan jasa, maupun penawaran kerjasama bisnis dalam bidang tertentu. 

Penggunaan brosur saat menjadi bagian penting dalam strategi marketing sebuah perusahaan. 

Brosur yang menarik, informatif dan memiliki desain unik akan memberikan kesan tersendiri 

bagi calon mitra bisnis. 

Bagi perusahaan berskala besar, membuat brosur penawaran mungkin bukan hal yang sulit 

dilakukan karena tersedia budget promosi yang memadai. Namun untuk bisnis dengan skala 

menengah ke bawah, mereka seringkali terhambat melakukan promosi karena keterbatasan 

dana. Pebisnis UKM bisa memanfaatkan salah satu aplikasi Microsoft Office Publisher 2007 

yang berguna untuk membuat desain brosur. Brosur yang dibuat melalui Microsoft Office 

Publisher 2007 memiliki desain yang tidak kalah menarik dengan brosur yang ditawarkan di 

luar.  
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Langkah-langkah membuat brosur pada Microsoft Office Publisher 2007 adalah 

sebagai berikut: 

1. Nyalakan komputer Windows dan klik menu Start di pojok kiri bawah.

2. Pilih menu All Porgrams.

3. Pilih menu Microsoft Office Publisher 2007.

4. Klik icon atau lambang Brochures dua kali.

5. Maka selanjutnya akan tampil halaman untuk memilih desain brosur yang akan dipakai.

Desain brosur pada Microsoft Office Publisher 2007 dibagi menjadi beberapa kategori.

Misalnya Informational, Price List, Event, dan Fundraiser. Semua desain memiliki ukuran

kertas yang berbeda-beda sesuai kebutuhan . Misalkan saat ini  membutuhkan memakai

tema Spotlight, maka klik ikon SpotLight dua kali.

6. Selanjutnya akan dibawa menuju halaman membuat brosur dengan tema Spot Light. Dari

sini  bisa mengedit gambar dan kata-kata yang ingin digunakan sebagai bahasa marketing.

7. Untuk mengganti kalimat brosur, klik area tulisan, hapus lalu ganti dengan kalimat baru

sesuai kebutuhan.

8. Untuk mengganti gambar (picture), klik area gambar dua kali, lalu pilih Insert Picture.

Selanjutnya, browsing menu folder di komputer  untuk memilih gambar yang akan

digunakan dalam brosur.

9. Untuk mengganti picture bisa juga dilakukan dengan cara klik kanan di area gambar, pilih

Change Picture, lalu terdapat pilihan mengambil gambar dari Clip Art, From File yang

tersimpan di komputer, maupun From Scanner or Camera.

10. Untuk mengganti warna garis latar belakang gambar, arahkan pointer mouse ke area

garis warna, klik kanan, pilih Format Object, pilih Color, lalu Oke. Warna dan desain

brosur dapat diubah sesuai kebutuhan bisnis .

•Bagaimana cara membuat brosur
menggunakan aplikasi dari Microsoft Office
Publisher 2007?
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Keuntungan membuat brosur menggunakan Microsoft Office Publisher 2007 adalah  

bisa mencetak brosur dalam jumlah terbatas sesuai kebutuhan. Menggunakan Microsoft Office 

Publisher 2007 untuk membuat brosur akan menghemat pos pengeluaran bisnis yang  kelola. 

Selain itu,  bisa memberikan ciri khas atau keunikan pada brosur yang akan disesain dengan 

menampilkan gambar unik terkait bisnis . 
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Pendahuluan 

Microsoft Visio 2010 adalah aplikasi untuk menggambarkan diagram yang dapat membantu 

pekerja IT dan staf profesional untuk memvisualisasikan informasi yang kompleks. Berawal dari 

teks yang rumit dan tabel yang kompleks yang sulit dipahami, Microsoft Visio berusaha untuk 

membantu kondisi tersebut. 

Microsoft Visio 2010 adalah tools untuk membuat pelbagai jenis diagram, mulai dari diagram 

jaringan sampai ke kelender dan mulai dari tampilan teks biasa, sampai ke bentuk flowchart. 

Visio 2010 membuat dokument visual secara profesional untuk membantu analisa dan 

komunikasi informasi, sistem dan proses yang kompleks. 

Ketika kita membuka Visio 2010, maka tampilan program seperti pada Gambar dibawah ini. 

Layar program dibagi menjadi 3 bagian, bagian kiri merupakan sistem navigasi yang 

menggantikan menu File. Section Template berada pada bagian tengah, dan pada bagian kanan 

merupakan bagian preview untuk template yang sudah disediakan. 

Microsoft Visio

R. Daniar Muliawan



2 

Memilih Template 

- Bagian Recently Used Template menampilkan template yang barusan digunakan 

- Bagian Template Categories menampilkan kategori template, meng-klik salah satu 

kategori akan menampilkan semua template yang berhubungan dengan kategori 

tersebut. Dengan melakukan double-klik pada template untuk membukanya atau pilih 

template dan klik tombol ‘create’. 

- Jika kita memilih kelompok yang salah, klik ikon Home untuk kembali lagi ke 

sebelumnya, dan pilih template yang sesuai dengan keinginnan. 

Microsoft Visio
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Membuka Contoh File 

Sebelum kita menjelajah diagram Visio lebih lanjut, mari kita lihat dulu contoh file Visio. Dari 

bagian Home, pilih Others Ways to Get Started, dan pilih Sample diagrams. 

Maka tampilan dari Visio kita seperti pada Gambar dibawah ini. 

Pilih Process Improvement, kemudian pilih Metric Unit atau US Units. Kemudian tekan tombol 

Open. 

Microsoft Visio
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Tampilan dari Visio 2010 kita akan tampak seperti pada Gambar dibawah ini. 

Microsoft Visio
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Zooming 

Apabila teks didalam diagram terlalu kecil, Visio 2010 sudah menyediakan fasilitas Zooming 

yang berada di bagian kiri bawah layer. 

Geser ke kanan atau dengan menggunakan tombol (+) untuk memperbesar atau geser ke kiri 

atau klik tombol (-) untuk memperkecil diagram. Klik tombol untuk tampilan secara 

normal. 

Kita juga dapat melakukan zoom dari tab view atau dengan menggunakan CTRL + Mouse 

Wheel. 

Microsoft Visio
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Pan dan Zoom 

Klik  ikon window Pan dan Zoom yang akan menampilkan pan and zoom window seperti 

pada Gambar dibawah ini. 

Ketika kita menggeser slider ke atas, maka red box akan menjadi kecil. Drag red box ke bagian 

diagram dimana kita ingin memperjelas bagian tersebut. 

Kita juga dapat melakukan klik dan drag mouse dalam window pan and zoom untuk 

menggambar red box. Halaman diagram kita akan diperjelas pada area terpilih. 
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Klik pada pushpin untuk mengaktifkan fitur autohide 

Klik tombol silang untuk menutup pan and zoom window. 
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Menutup Diagram 

Untuk menutup diagram, kita dapat menekan tombol Close atau tanda silang. 

Kemudian diagram kita akan ditutup. Pilih Don’t Save karena kita tidak ingin menyimpan 

perubahan yang sudah kita lakukan. 

Untuk menampilkan kembali tampilan Home, kita dapat memilih tab File, dan menekan tombol 

New. 
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Pada bagian kategori, pilih Flowchart. 

Kemudian, pilih Basic Flowchart. 
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Tampilan Layar Visio 2010 

Tampilan layer Microsoft Visio 2010 seperti pada Gambar dibawah ini. Tiap-tiap bagian akan 

dijelaskan kemudian. 

Diagram yang kita buat, dapat digambarkan pada bagian Drawing Area. 
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Visio Ribbon Bar 

Visio Ribbon berisi berbagai menu perintah yang berkaitan dengan pengelolaan diagram. Visio 

Ribbon ini dibagi menjadi beberapa kelompok. Tab Home menampilkan fitur-fitur dasar yang 

sering digunakan dalam pembuatan diagram. 

Tab Insert memuat ikon untuk menginsertkan segala object kedalam diagram kita. 

Tab Design memuat ikon untuk megatur theme dan background dari tampilan diagram kita. 

Tab Data memuat ikon untuk mengatur koneksi ke database atau data dari luar. 
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Tab Proses memuat fitur menarik yaitu Check Diagram, dan fitur koneksi ke Sharepoint. 

Tab Review menampilkan semua perubahan yang terjadi pada diagram kita, dan mengijinkan 

orang lain untuk memberika komentar pada diagram yang kita buat. Fitur Spelling dan 

Thesaurus ada di bagian ini. 

Tab View menampilkan fitur grid, zoom, window dan macro untuk diagram kita. 

Tab Developer secara default akan di-non-aktifkan. Tab ini berisi fitur untuk desain dan kontrol 

shapes. 

Microsoft Visio
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Untuk mengaktifkan Tab Developer, pilih Tab File, kemudian Options, kemudian Advanced, 

kemudian ke bagian General, centang Run in developer mode. Untuk lebih jelasnya, dapat 

dilihat pada Gambar dibawa ini. 
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Bagian Shape 

Bagian Shape berisi shape/bentuk yang berbeda-beda pada tab yang berbeda-beda yang juga 

dikenal sebagai stencils. Kita dapat melakukan pencarian untuk shapes dan membuat shape 

sendiri. 
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Help pada Visio 2010 

Seperti pada program Microsoft Office lainnya, pada Microsoft Visio 2010 ini juga dilengkapi 

dengan fitur Help. Dengan menekan F1 pada aplikasi Visio, paka halaman Help akan 

ditampilkan. Kita juga dapat mengakses Help secara online dengan mengunjungi halaman web 

microsoft www.microsoft.com/office/visio melalui menu File. 

Pengguna dapat memilih topic dalam Help, atau langsung memasukkan topic tertentu, 

kemudian ditekan tombol Search. Selain itu, itu menampilkan topic-topik dalam Help Visio 

secara lengkap, kita dapat menekan ikon bergambar buku, seperti pada Gambar dibawah ini.  

Microsoft Visio
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Sebagai contohnya, coba pilih Creating Diagrams, untuk menampilkan semua topik-topik yang 

berkaitan dengan bagaimana cara membuat diagram. 
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Bekerja dengan Drawings 

Kita akan membuka basic flowchart dan kemudian belajar bagaimana menambahkan 

shape/bentuk baru. Sekarang, jalankan Visio 2010 dan kemudian dari kategori template yang 

sudah tersedia, pilih Flowchart. 

Kemudian, pilih Unit of Measurement dengan benar, kemudian pilih Create. 

Setelah kita memilih stencil dengan benar dan template yang sesuai, maka tampilan dari 

program Visio 2010 kita akan tampak seperti pada Gambar dibawah ini. Stencil adalah koleksi 

dari shapes/bentuk-bentuk yang sudah disediakan terlebih dahulu dalam template, atau dari 

custom stencil dimana kita dapat membuat sendiri. Banyak stencil yang tersedia di web secara 

gratis atau berbayar. Sebagai contohnya, coba kunjungi Visio Cafe. File Microsoft Visio Stencil 

disimpan dalam format (.VSS) dimana file ini terpisah dari file diagram kita (.VSD) dan file 

template kita (.VST). 
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Bekerja dengan Shapes dari Template Basic 

Flowchart 

Untuk menambahkan shape/bentuk ke dalam diagram kita, cukup sederhana dengan 

melakukan drag shape yang kita pilih ke window drawing. 

Setelah kita melakukan drag suatu shape ke drawing kita, maka akan tampak seperti di Gambar 

Kiri dibawah ini. Jika kita melakukan klik pada bagian di luar object, maka hasilnya seperti pada 

Gambar di sebelah Kanan. 

Kemudian, lakukan penambahan Shape baru, sehingga diagram kita seperti terlihat pada 

Gambar dibawah ini. 
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Untuk bentuk flowchart yang ke-dua, kita juga bisa membuat bentuk seperti pada Gambar 

dibawah ini. Pada diagram ini, kita menggunakan fitur auto-connect yang sudah disediakan oleh 

Visio 2010. 
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Menambahkan Teks pada Shape 

Kita sudah membuat Flowchart sederhana, tetapi tanpa teks. Pada bagian ini, kita akan belajar 

bagaimana menambahkan teks pada shape di flowchart yang kita buat. 

Untuk melakukan penambahan teks, kita dapat melakukan klik 1x pada shape yang ingin kita 

beri keterangan, kemudian langsung mengetik dengan keyboard. Selain itu, kita juga bisa 

melakukannya dengan me-klik 2x shape, kemudian dilanjutkan dengan mengetikkan 

keterangan. 
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Menghubungkan Shape secara Manual 

Pada latihan sebelumnya, kita menggunakan fitur autoconnect yang sudah disediakan oleh 

Visio 2010. Pada bagian ini, kita akan menghubungkan tiap shape yang sudah kita buat secara 

manual. 

Lihat shape berbentuk diamond berikut ini sebagai symbol percabangan pada suatu proses. Kita 

akan menambahkan dua buah garis untuk menjelaskan 2 kemungkinan percabangan yang 

terjadi, yaitu jika Ya atau Tidak. 

Langkah-langkahnya adalah sebagai berikut: 

- Pilih Shape bentuk Diamond 

- Pilih tombol Connector dari tab Home. 

- Gerakkan mouse ke posisi seperti pada Gambar dibawah ini, kemudian tarik dan 

hubungkan dengan bentuk Shape yang lain. 
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R. Daniar Muliawan



24 

- Setelah terhubung, lepaskan penekanan pada mouse, sehingga akan tercipta garis 

penghubung seperti pada Gambar diatas sebelah Kanan. 

- Ulangi langkah diatas untuk melengkapi flowchart yang akan dibuat seperti pada 

Gambar dibawah ini. 
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Tipe Connector 

Koneksi statis (koneksi point) 

Untuk menjaga konektor terpaku pada titik tertentu pada shape/bentuk, tarik dari titik koneksi 

pada bentuk pertama ke titik koneksi pada bentuk kedua. Titik akhir konektor berubah menjadi 

merah ketika shape/bentuk terhubung. Ini disebut koneksi point. 

Koneksi Dinamis (Shape/Bentuk ke Shape/Bentuk) 

Untuk memungkinkan konektor untuk bergerak bentuk ketika bentuk dipindahkan, posisi alat 

Konektor atas pusat dari bentuk pertama sampai kotak merah muncul di sekitar bentuk. Tahan 

tombol mouse dan tarik ke pusat bentuk kedua. Ketika kotak merah muncul di sekitar kedua 

membentuk, lepaskan tombol mouse. Ini disebut koneksi dinamis. 
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Penambahan Teks pada Connector 

Langkah-langkahnya adalah sebagai berikut: 

- Lakukan double klik pada konektor dimana kita akan memberikan tulisan. 

- Ketikkan tulisan yang akan kita tambahkan pada konektor kita. 

- Selesaikan diagram kita seperti pada Gambar dibawah ini. 
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Menyimpan dan Membuka Pekerjaan 

Untuk menyimpan hasil pekerjaan yang sudah dilakukan, dari menu File, pilih Save, sehingga 

akan keluar tampilan seperti pada Gambar dibawah ini. 

Ketikkan nama file yang kita inginkan. Untuk menyimpan dengan format yang berbeda, kita bisa 

menyesuaikan dengan pilihan yang ada dalam Save as type. 

Untuk membuka lagi pekerjaan kita, pilih Open pada menu File, dan arahkan ke tempat dimana 

kita menyimpan pekerjaan kita sebelumnya. 
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Memanipulasi Shape/Bentuk 

Memindahkan Shape/Bentuk 

Untuk memindahkan klik pada shape/bentuk yang ingin dipindahkan, kemudian tarik ke posisi 

baru. 

Mengubah ukuran Shape dengan Mouse 

- Pilih shape/bentuk yang akan diubah ukurannya. 

- Pindahkan pointer mouse ke handle Resize yang diperlukan 

- Drag handle hingga bentuknya pada ukuran yang dibutuhkan. 

- Lepaskan tombol mouse. 

Klik dan drag pada setiap sudut ketika mengubah ukuran untuk mempertahankan proporsi 

bentuk. 

Mengubah ukuran Shape dengan Size and Position (Ukuran & Jendela Posisi) 

- Pilih bentuk yang akan diubah ukurannya. 

- Dari menu Tab View, bagian Show, Pilih Task Panes, kemudian Size and Position. 
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- Jendela berikut akan muncul di bagian kiri bawah layer 

- Naikkan atau turunkan nilai Width dan Height untuk mengubah ukuran bentuk. 

- X dan nilai Y mengacu pada posisi shape/bentuk pada halaman drawing. 

Putar Shape/Bentuk 

- Pilih shape/bentuk 

- Gunakan handle Rotate untuk melakukan drag berbentuk bulat sejauh yang diperlukan 

Mengubah Pusat Rotasi 

Microsoft Visio
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Pusat rotasi biasanya diposisikan di tengah shape/bentuk dan mendefinisikan titik di mana 

shape/bentuk akan berputar. Pusat rotasi dapat dipindahkan setiap saat. 

- Pilih shape/bentuk dan gerakkan pointer mouse di atas handle Rotasi 

- Pusat Rotasi akan muncul di tengah shape/bentuk 

Gerakkan mouse di atas pusat rotasi dan klik & tarik ke yang posisi lain. 

Menghapus Shape/bentuk 

- Pilih bentuk yang akan dihapus 

- Tekan tombol Delete. 

Duplikasi Shape/bentuk 

- Pilih shape/bentuk yang akan digandakan 

- Pilih Duplicate dari Tombol Paste pada menu Tab Home, dan salinan shape/bentuk akan 

muncul langsung di samping aslinya 

- CTRL + D akan melakukan hal yang sama 

- Tahan tombol CTRL dan memindahkan bentuk ke posisi baru, salinan dibuat. 
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Menambahkan Border, Title dan Background 

Kita dapat mengakses background dari tab desain, untuk menambahkan gaya ini ke diagram 

kita. Dari drop down klik pada background yang kita ingin terapkan. 
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Perhatikan pada Gambar di atas, dua hal telah terjadi. 

Background telah diterapkan dan telah menciptakan sebuah halaman baru yang disebut 

vbackground-1. Jika Kita tidak menyukai latar belakang cukup ulangi proses di atas baik memilih 

background baru atau pilih tidak untuk menghapus ini juga menghilangkan background 

halaman asalkan tidak digunakan pada halaman lain. 
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Borders dan Title Stencils 

Pilih tab Design, Klik Borders & Titles pada pilihan yang kita butuhkan. Seperti yang Anda lihat di 

bawah Anda dapat melihat bahwa tanggal dan judul telah ditambahkan ke gambar. 

Mengedit Title/Judul 

Pergi ke halaman background, pilih title/judul kemudian klik pada objek dimana kita ingin 

mengubah teks dan overtype dengan teks kita. 

Ingatlah untuk beralih kembali ke halaman gambar kita. 
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Mengatur Stencils 

My Stencil (sebelumnya Favourites) 

Sekarang kita dapat menyimpan custom shapes dan shapes/bentuk dari stencil lainnya di 

custom stencil. Custom Stensil disimpan dalam folder My Shapes, di My Documents. 

Buat Stencil baru 

Pilih Shapes/bentuk lain dari panel Shape dari sub menu baru pilih stencil, pilih unit of 

measurement. 

Kita sekarang disajikan dengan stencil baru di jendela stencil pane. 

Tanda bintang merah menunjukkan stencil dalam mode edit. 
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Penamaan stencil dan menyimpan stencil 

- Klik kanan pada baris judul pada stencil dan pilih save 

- Nama yang kita berikan di sini adalah nama untuk stencil 

Tutup Stencil 

Untuk menutup stencil, klik kanan pada nama stencil dan pada menu, pilih close. 
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Buka kembali stencil 

Pilih more shapes, my shapes kemudian pilih stencil kita. 
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Float Stencil 

Drag dari nama stencil ke dalam jendela gambar utama 

Re Dock Stencil 

Untuk melakukan ‘dock’ stensil lagi, drag stencil kembali ke panel stencil. 

Tambahkan shape/bentuk untuk stensil 

- Buka stensil kita kemudian drag ke layar gambar. 

- Cari bentuk yang kita inginkan dan tarik ke stencil kita 

- Anda akan melihat pesan seperti pada Gambar berikut, klik yes untuk melanjutkan 

- Drag dari stensil apapun bentuk yang ingin Anda gunakan ke stensil Anda. 

Mengakses kumpulan stencil lain 

Ketika stencil membuka template yang sesuai dengan apa yang Anda pilih, Anda dapat 

membuka setiap stensil set ke Visio atau setiap file berekstensi .VSS. 
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Tambahkan clipart dan gambar ke stencil 

Untuk menambahkan clipart atau gambar ke stencil, pertama Anda perlu menambahkannya ke 

gambar Anda, sekali mereka telah ditambahkan, drag ke stencil Anda. Ingatlah untuk klik 

tombol simpan untuk memperbarui stencil Anda. 

Memberikan nama Objects Anda di stencil 

Klik kanan pada obyek, pilih edit Master, master properties 
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Kemudian akan muncul dialog box seperti Gambar dibawah ini. 
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Ubah atau Edit Icon 

Klik kanan ikon pada shape/bentuk yang Anda inginkan untuk berubah untuk membuka Icon Editor. Lalu 

buat perubahan dan tutup kembali. 
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Latihan 1. Data Flow Diagram 
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Latihan 2 Peta 2 Dimensi 
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PENGENALAN INTERNET 
 

A. Internet 
 

1. Pengertian Internet 

 
Internet dalam pengertian fisik adalah jaringan jutaan komputer dalam skala 

global (dunia) yang saling berhubungan dengan aturan dan standar tertentu. Aturan serta 

standar tersebut disebut dengan protokol (protocol). 

 

Internet dalam pengertian logik adalah jalinan lalu lintas informasi dari berbagai 

organisasi sedunia yang membentuk sumber daya informasi. Setiap organisasi merupakan 

titik lokasi dalam internet yang disebut situs (website). Setiap situs mempunyai alamat 

yang khas yang disebut web address. 

 

Internet tidak hanya menghubungkan komputer dengan komputer yang lainnya, 

tetapi juga menghubungkan satu komputer dengan suatu jaringan lokal yang lebih kecil, 

atau juga jaringan lokal dengan jaringan lokal yang lainnya. 

 

 Dengan demikian internet adalah jaringan jutaan komputer dan jutaan organisasi 

seperti komersial, pemerintahan, pendidikan, dan lain-lainnya. Internet bagaikan sebuah 

dunia maya yang mempunyai pusat bisnis, sekolah, perpustakaan, tempat hiburan, dan 

sebagainya. Istilah lain untuk internet adalah cyber space atau cyber world. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 1.1. Internet Secara Fisik dan Logik 

 

2. Sejarah Internet  

 

Internet berawal dari jaringan komputer yang dibentuk oleh departemen 

pertahanan Amerika Serikat pada tahun 1970-an. Jaringan tersebut diberi nama 

ARPANET yang dimaksudkan untuk pertukaran informasi yang cepat dalam lingkup 

departemen mereka.  

Selanjutnya jaringan komputer tersebut diperbaharui dan dikembangkan dengan 

semakin banyaknya lembaga lain yang ikut terhubung ke jaringan tersebut. Sekarang 

jaringan tersebut telah menjangkau seluruh negara di muka bumi.  

Secara akronim tidak ada salahnya jika internet dianggap sebagai singkatan dari Inter 

Network.  

Internet Secara 
Fisik 

Website 
A 

Website 
C 

Website 
D 

Website 
B 

Internet Secara 
Logik 

 

Internet 
 

Internet 
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3. Fasilitas dan Fungsi Internet 

 

Internet memiliki banyak fasilitas yang masing-masing memiliki fungsinya 

sendiri-sendiri. Fungsi-fungsi tersebut pada umumnya berkaitan dengan jenis atau cara 

pertukaran data dari satu tempat (situs) ke tempat lain yang diatur oleh protokol. 

 

Beberapa protokol penting di antaranya adalah:  

1. File Transfer Protocol (FTP) : pengatur transfer file (gambar, lagu, dan sebagainya) 

2. Hyper Text Transfer Protocol (HTTP) : pengatur transfer file yang isinya mengandung 

hyper text (teks yang diperkaya tampilannya). 

3. Simple Mail Transfer Protocol (SMTP) : pengatur transfer data berbentuk surat 

elektronik yang dikenal dengan e-mail. 

4. Voice over Internet Protocol (VoIP) : pengatur percakapan menggunakan suara 

(telepon menggunakan internet) 

5. Wireless Access Protocol (WAP) : berguna untuk mengatur komunikasi antara 

handphone (HP) dengan internet. 

 

Beberapa fasilitas dalam internet di antaranya adalah: 

1. User’s Network (Usenet) : kelompok diskusi yang saling berhubungan melalui 

internet 

2. Electronic Mail (e-mail) : surat menyurat menggunakan media elektronik. 

3. Mailing List : pengiriman e-mail yang sama secara serentak ke seluruh anggota suatu 

kelompok. 

4. Electronic Magazine (e-zine) : berlangganan majalah/surat kabar elektronik. 

5. Internet Relay Chat (IRC) : berguna untuk bercakap-cakap menggunakan tulisan di 

monitor. 

6. Download : menyalin file tertentu dari suatu situs ke harddisk komputer pengguna. 

7. Posting / Upload: mencantumkan situs pribadi ke dalam internet yang bisa dibuka dari 

seluruh penjuru dunia, seperti halnya terhadap situs-situs yang sudah ada. 

8. Browsing : pencarian data dalam internet menggunakan search engine berdasarkan  

kata kunci yang diberikan oleh pengguna.  

9. Search Engine : fasilitas suatu situs untuk melaksanakan pencarian data yang diminta 

oleh pengguna internet. 

 

4. Perangkat yang Dibutuhkan 

 
Untuk dapat berhubungan dengan internet dan memanfaatkannya diperlukan 

perangkat pendukung yang secara garis besar dapat dikelompokkan atas: 

1. Perangkat Keras 

a. Perangkat komputer : disarankan yang memiliki kemampuan multi media 

b. Jalur telepon : untuk hubungan melalui jalur telepon. 

c. Modem : alat untuk mengubah sinyal digital dari komputer menjadi sinyal 

analog untuk dikirimkan melalui jalur telepon, dan sebaliknya. 

d. Stasiun bumi dengan antena parabola : untuk hubungan melalui satelit (bersifat 

opsional). 

2. Perangkat Lunak 

a. Sistem operasi yang mendukung hubungan dengan internet, misalnya 

Windows 95. 

b. Software untuk akses ke internet (browser), misalnya Internet Explorer (IE) 

atau Netscape Navigator (NN) 

3. Perangkat Administratif 

Hak hubungan ke internet (account) yang dikeluarkan oleh lembaga penyedia jasa 

sambungan ke internet (Internet Service Provider atau ISP), 
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5. Berhubungan ke Internet 

 
Bila perangkat keras dan perangkat lunak telah terpasang dengan baik, maka untuk 

dapat berhubungan dengan internet perlu difahami dulu tentang alamat dalam internet 

(web address) untuk domain dan untuk e-mail serta cara menghubungi alamat 

tersebut (surfing). 

 

1. Alamat dalam Internet untuk domain 

Alamat dalam internet untuk domain disebut dengan web address (kadang-kadang 

disebut juga dengan Uniform Resource Locator, atau URL). Sebagian URL 

tersusun menurut pola penulisan domain organisasi. Pola ini merupakan cara lama 

yang pada awalnya khusus digunakan di Amerika saja. Pola tersebut terbagi atas 

empat bagian, yaitu: 

 Nama protokol (protokol adalah sekumpulan aturan dan pembakuan yang 

memungkinkan komputer-komputer dapat bertukar informasi)  

 Lokasi dari situs 

 Nama organisasi yang mengelola situs 

 Akhiran yang menunjukkan jenis organisasinya  (seperti .com yang 

menunjukkan organisasi komersial) 

 

Sebagai contoh address ini: 

 

 

 

memberikan informasi berikut: 

http: Protokol yang digunakan adalah Hypertext Transfer Protocol (HTTP) 

www Situs ini berjenis www (world wide web) 

yale Situs berada di Yale University 

edu Menunjukkan institusi pendidikan (education) 

 

Tabel berikut ini mencantumkan beberapa protokol dan kode organisasi: 

FTP File Transfer Protocol  .com Komersial 

SMTP Simple Mail Transfer Protocol  .edu Pendidikan 

HTTP Hyper Text Transfer Protocol  .gov Pemerintah (Government) 

TCP/IP Transmission Control Protocol 

/ Internet Protocol 

 .net Penyedia jasa koneksi ke 

Internet (ISP) 

VoIP Voice over Internet Protocol  .int Organisasi Internasional 

WAP Wireless Access Protocol  .mil Militer 

 

Ada pula pola penulisan URL yang menggunakan pola penulisan domain 

geografis, yaitu pola penulisan yang mencantumkan kode negara tempat situs 

berada. Pola ini merupakan pola yang lebih baru dan mulai digunakan secara luas.  

 

Alamat internet yang menggunakan pola ini misalnya: 

  

 

 

 

asm.ariyanti : Nama lembaga 

ac : Situs ini merupakan organisasi lembaga akademik 

id : Situs ini berada di Indonesia. 

http://www.yale.edu/ 

http://asm.ariyanti.ac.id/ 
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Tabel berikut ini mencantumkan beberapa kode organisasi dan geografi : 

.ac Akademik  .id Indonesia 

.or Organisasi sosial  .au Australia 

.co Komersial  .uk Inggris (United Kingdom) 

.go Pemerintahan (Government)  .fr Perancis (France) 

.oz Jasa Informasi  .jp Jepang 

 

2. Alamat dalam Internet untuk e-mail 

Pola penulisan alamat internet untuk e-mail mempunyai pola seperti berikut ini: 

 

 

 

 

Contoh: mimin@sunda.com atau    webmaster@plasa.com 

 

3.  Menghubungi Suatu Situs dalam Internet (Surfing) 

Menghubungi suatu situs lebih dikenal dengan istilah surfing. Istilah ini 

digunakan karena menghubungi suatu situs dapat dibayangkan bagaikan kita 

meluncur (surfing) dengan kecepatan tinggi ke situs tersebut yang sangat mungkin 

berada di negara lain. 

Cara melakukan surfing sangat sederhana, yaitu : 

1. Jalankan perangkat lunak web browser, misalnya IE. 

Tuliskan alamat tujuan (web address) yang akan dikunjungi pada tempat yang 

tersedia, misalnya : http://asm.ariyanti.ac.id/ 

2. Tekan Enter. 

Tunggu beberapa saat hingga halaman pertama (start page) dari situs tujuan 

ditampilkan. Biasanya pada halaman pertama akan ditampilkan menu-menu, yang 

dapat dipilih dengan mouse, berupa tombol-tombol atau hypertext yang 

mengarahkan pengguna ke bagian lain dari situs tersebut. 

 

6. Cara Kerja Internet Secara Teknis 

 

Proses terjadinya hubungan antara pengguna dengan internet dapat dibagi ke dalam 

beberapa tahap. Namun demikian tahap-tahap tersebut kebanyakan dilakukan secara 

otomatis oleh program web browser. Pengguna hanya perlu menulis alamat yang dituju 

dan menunggu hasilnya saja.  

Web browser yang sedang bekerja ditandai di monitor dengan animasi tertentu di 

pojok kanan atas jendela program browser. Bila animasi berhenti berarti tidak terjadi 

proses transfer data antara komputer pengguna dengan internet. 

 

Adapun langkah-langkah tersebut adalah: 

1. Pengecekan keanggotaan oleh ISP  

1. Jalankan program penghubung ke Internet (Dial Up Networking / DUN) 

2. DUN akan menghubungi ISP dan mengirimkan data-data keanggotaan dan 

password pengguna. 

3. ISP akan memeriksa keabsahan pengguna untuk mengakses internet dengan 

mempelajari status keanggotaan dan kebenaran password pengguna. 

4. Bila hasil pemeriksaan menunjukkan keabsahan pengguna, maka pengguna 

dihubungkan dengan internet. 

nama_pemakai@alamat_domain 

mailto:mimin@sunda.com
mailto:webmaster@plasa.com
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2. Pengecekan alamat ke pengelola domain (Domain Name System, atau DNS). 

1. Pada program browser, misalnya IE, pengguna menuliskan alamat tujuan yang 

akan dikunjungi pada kolom isian tertentu di layar, yang dilanjutkan dengan 

penekanan Enter. 

2. Browser langsung mengirimkan alamat tujuan ke pengelola domain name untuk 

diperiksa keberadaannya di dalam daftar yang mereka punyai. 

3. Bila alamat tujuan terdaftar, maka kode TCP/IP dari alamat tersebut akan segera 

dikirimkan ke komputer pengguna sebagai jawabannya. Tetapi bila alamat tujuan 

tidak dikenal, maka akan muncul pesan kesalahan. 

3. Tahap menghubungi alamat tujuan: 

1. Bila browser mendapat kode TCP/IP, maka browser segera menghubungi alamat 

tujuan menggunakan kode TCP/IP tersebut dan menunggu jawaban dari alamat 

tujuan. Tetapi bila tidak menerima kode TCP/IP, maka browser akan memberitahu 

pengguna bahwa alamat tujuan tidak ditemukan. 

2. Bila situs tujuan memberikan jawaban, maka segera dilakukan pembacaan 

halaman web dari situs tersebut ke komputer pengguna, yang langsung 

ditayangkan di monitor.  

3. Bila proses selesai dilakukan, maka animasi di pojok kanan atas jendela brogram 

akan berhenti. 

 

 

7. World Wide Web (WWW) 

 

WWW atau disingkat dengan web saja, adalah suatu cara penjelajahan internet dengan 

menggunakan hyperlink (penjelasan tentang hyperlink dapat ditemukan dalam Glossary). 

Jika kita menggunakan program penjelajah web (Web browser),  web akan tampak 

sebagai kumpulan tulisan, gambar, suara, atau bahkan film animasi. Halaman situs 

internet yang menggunakan WWW biasanya akan tampak sangat bagus dan menarik hati 

pengunjungnya. Beberapa di antaranya menayangkan siaran langsung (televisi atau radio). 

WWW merangkum kemampuan berbagai macam protokol yang telah dijelaskan di 

muka. Hal ini tentu saja sangat memudahkan bagi pengguna, karena urusan memilih 

protokol yang sesuai dengan kebutuhannya sudah dikerjakan secara otomatis oleh WWW.  

 

8. Penjelajah Internet 

 

Penjelajah web atau Peramban web (Inggris: web browser) adalah perangkat lunak 

yang berfungsi untuk menerima dan menyajikan sumber informasi di Internet. Sebuah 

sumber informasi diidentifikasi dengan pengidentifikasi sumber seragam yang dapat 

berupa halaman web, gambar, video, atau jenis konten lainnya. 

Meskipun penjelajah web terutama ditujukan untuk mengakses Internet, sebuah 

penjelajah juga dapat digunakan untuk mengakses informasi yang disediakan oleh server 

web dalam jaringan pribadi atau berkas pada sistem berkas. Beberapa penjelajah web 

yang populer adalah Google Chrome, Firefox, Internet Explorer, Opera, dan Safari. 

 

 

https://id.wikipedia.org/wiki/Bahasa_Inggris
https://id.wikipedia.org/wiki/Perangkat_lunak
https://id.wikipedia.org/wiki/Internet
https://id.wikipedia.org/wiki/Pengidentifikasi_sumber_seragam
https://id.wikipedia.org/wiki/Server_web
https://id.wikipedia.org/wiki/Server_web
https://id.wikipedia.org/wiki/Sistem_berkas
https://id.wikipedia.org/wiki/Google_Chrome
https://id.wikipedia.org/wiki/Mozilla_Firefox
https://id.wikipedia.org/wiki/Internet_Explorer
https://id.wikipedia.org/wiki/Opera_%28penjelajah_web%29
https://id.wikipedia.org/wiki/Safari_%28penjelajah_web%29
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I. Penelusur Web (web browser)

I.1 Google Chrome

Untuk membuka sebuah situs web, kita memerlukan aplikasi penelusur web

(web browser) di komputer kita. Saat ini banyak tersedia aplikasi web

browser yang dapat kita gunakan seperti pada gambar berikut:

Pada modul ini akan dibahas penggunaan web browser Google Chrome.

Beberapa keuntungan dari browser ini adalah sebagai berikut:

1. Proses instalasi yang mudah. Tinggal klik Unduh Chrome di situs

chrome.google.com, chrome akan terinstall di komputer kita

menyesuaikan otomatis dengan sistem operasi yang kita gunakan.

2. Tampilan yang lebih sederhana dan mudah. Ketika dibuka, Chrome

cukup menampilkan address bar dan beberapa icon menu, tanpa
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adanya menu bar. Karena tampilannya yang sederhana ini pula

Chrome lebih cepat dibuka dibanding browser lain.

3. Cukup dengan menggunakan address bar, dengan Chrome kita tidak

hanya bisa membuka laman web, tapi juga bisa mencari dengan

akses langsung ke mesin pencari Google. Tinggal ketikkan

kata/phrasa yang dicari maka hasil pencarian dari Google akan

langsung muncul tanpa perlu membuka google.com.

4. Cepat. Chrome memberikan kecepatan yang dibutuhkan pengguna

ketika mengakses suatu situs web

5. Dukungan Flash dan PDF Built-in. Dengan Chrome kita tidak perlu

menginstall plug in tambahan untuk menjalankan aplikasi flash

maupun untuk membaca dokumen berformat PDF.

I.1 Membuka Google Chrome

Untuk membuka aplikasi web browser Chrome terdapat dua cara yang

sering digunakan

Cara I: Double click icon web browser yang terdapat pada desktop

Cara II: Klik icon web browser yang terdapat pada menu Start 

Programs

I.2 Icon-icon pada Chrome

Sebelum menjelajahi internet dengan web browser, alangkah lebih baiknya

kita mengetahui icon-icon yang terdapat pada Chrome ini ini:

: membuka halaman web yang baru dikunjungi sebelumnya

: membuka halaman berikutnya jika kita telah kembali ke halaman

sebelumnya (dengan tombol Back)
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(Stop): menghentikan web dalam proses loading. Tombol ini berguna

jika kita mengunjungi halaman web yang lambat untuk dibuka dan

berkeinginan untuk membatalkan membuka halaman tersebut.

(Refresh): icon ini akan membuat halaman web yang tengah kita

kunjungi kembali di-load dari awal (reload)

(Bookmark): menyimpan alamat situs web yang tengah dibuka ke

dalam bookmark agar bisa mudah ditemukan ketika kita akan

membukanya kembali.

(Address Bar): tempat untuk memasukkan alamat

situs web yang akan kita buka. Di Chrome bagian ini juga dapat digunakan

untuk mencari informasi di internet tanpa perlu membuka google.com

terlebih dahulu.

I.3 Struktur alamat web

Website dan URL

Suatu web site adalah sekumpulan data yang tersimpan dalam suatu

WWW server dan dapat diakses secara bebas oleh setiap orang yang

“berselancar” Internet. Yang perlu diperhatikan adalah kita harus tahu

alamat dari suatu web site yang ingin dikunjungi; sama saja jika kita ingin

menelpon seseorang maka kita harus mengetahui nomor telepon orang

tersebut. Alamat dari suatu web site diberikan oleh sesuatu yang disebut

URL (Uniform Resource Locator). Struktur dari URL ini sangat presisi,

artinya kita harus mengetikkan alamat web site tersebut dengan benar

karena jika kita salah satu huruf saja maka alamat web yang kita inginkan

tidak dapat terbuka atau kita masuk ke web site yang lain.

Contoh URL:

http://www.kominfo.go.id

http://www.relawan-tik.or.id

http://diklat.sumbarprov.go.id/

http://www.banyumurti.net
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http://www.detik.com

http://www.internetsehat.org

http://www.republika.co.id

http://www.cnn.com

Dalam prakteknya, kita tidak perlu mengetikkan “http://www.” untuk

membuka web, cukup domain utamanya saja. Misalnya: banyumurti.net

Situs web yang ada saat ini jumlahnya jutaan bahkan milyaran. Oleh

karena itu, kita dapat menggunakan search engine untuk mencari situs

yang berisi informasi yang kita inginkan. Penggunaan search engine ini

akan dibahas pada bagian lain dari modul ini.

Hyperlink

Hyperlink adalah bagian dari suatu halaman web yang berupa teks (atau

gambar) yang jika kita klik maka secara otomatis akan melakukan salah

satu hal berikut:

 Membuka bagian lain dari halaman tersebut

 Membuka halaman lain dari web site tersebut

 Membuka halaman yang berada pada web site yang berbeda

 Men-download suatu file

 Membuka suatu aplikasi, video atau suara
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II. Mengakses Suatu Halaman Web

II.1. Membuka halaman web secara langsung

Untuk membuka halaman web secara langsung, kita tinggal memasukkan

alamat situs web yang akan kita buka ke Address Bar yang terdapat pada

bagian atas Web Browser, kemudian tekan Enter, maka situs yang

diinginkan akan muncul.

Contoh: jika kita menuliskan “relawan-tik.or.id” pada address bar

seperti gambar di atas, maka akan terbuka laman situ dari Relawan TIK

Indonesia.

II.2. Mengumpulkan data dari suatu halaman web

Setelah situs web yang kita inginkan telah terbuka, maka kita dapat

menjelajahi situs tersebut untuk dapat mencari informasi yang kita

inginkan. Sebagai contoh, jika kita membuka situs detik.com maka kita
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dapat mencari berita-berita serta informasi lainnya yang terdapat di situs

ini.

II.3. Meng-copy data dari halaman web

Untuk meng-copy informasi yang terdapat pada halaman web yang tengah

kita buka dapat dilakukan sebagai berikut:

 Blok teks yang berisi informasi yang kita akan copy-kan

 Tekan tombol Ctrl+C (shortcut perintah copy)

 Buka aplikasi seperti Word Processor

 Tekan tombol Ctrl+V (shortcut perintah paste)

II.4. Menyimpan gambar yang terdapat pada halaman web

Umumnya suatu halaman web terdiri dari teks dan gambar. Kita dapat

menyimpan gambar yang tampil pada halaman web tersebut ke dalam

komputer kita. Caranya adalah sebagai berikut:

 Pilih gambar yang akan kita simpan

 Klik kanan gambar tersebut sehingga muncul menu pop-up

 Pilih perintah Save Picture As atau Save Image As dari menu

tersebut.

 Akan muncul kotak dialog Save Picture. Tentukan folder pada

komputer kita yang akan digunakan sebagai tempat menyimpan file

gambar tersebut. Perhatikan juga nama file yang diberikan. Setelah

itu tekan tombol Save.
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II.5. Membuka hyperlink dan image link

Untuk menjelajahi suatu situs web kita harus mengenali link-link yang 

terdapat di dalam halaman web tersebut. Sebagai contoh kita akan 

membuka situs web dengan URL : detik.com

Gambar di atas adalah halaman awal dari situs detik.com. Perlu 

diingat bahwa desain halaman ini dapat berganti-ganti sewaktu-waktu, 

misalnya pada beberapa situs media seperti kompas.com dan detik.com,
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halaman depan akan terus berubah sesuai dengan berita yang

disampaikan.

Pada umumnya teks yang menunjukkan suatu hyperlink akan berwarna

biru, akan tetapi pada saat ini banyak web yang sudah merubah desainnya

sehingga hyperlink tidak lagi ditunjukkan oleh teks seperti itu. Seperti

pada web ini, teks yang berada di bagian atas halaman web ini merupakan

hyperlink.

Untuk menjelajahi situs ini, klik salah satu teks tersebut. Misalnya jika kita 

klik Peta Kuliner Bandung, maka akan muncul halaman berikut:

Halaman ini merupakan halaman yang memberikan peta kuliner di kota 

Bandung. Dalam halaman ini juga tersedia beberapa hyperlink. Selain 

teks, gambar juga dapat menyediakan link ke halaman web yang lain.

TIPS:

Untuk mengetahui apakah suatu teks atau gambar merupakan link atau

bukan maka arahkan pointer dari mouse ke teks/gambar tersebut. Jika

teks/gambar tersebut mengandung hyperlink maka pointer dari mouse

akan berubah menjadi gambar tangan seperti ini
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II.6. Membuka halaman sebelumnya

Jika kita ingin kembali ke halaman web yang baru dikunjungi sebelumnya,

maka kita menggunakan tombol Back untuk membukanya.

TIPS: Klik dan tahan tombol Back untuk menampilkan list/daftar site yang

telah dibuka sebelumnya, sehingga kita bisa langsung kembali ke beberapa

site sebelumnya.
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III. Menggunakan Mesin Pencari (Search Engine)

III.1. Web search engine

Search engine adalah suatu situs internet yang mempunyai kemampuan

untuk mencari halaman web di dalam internet dengan bantuan kata kunci

yang diberikan. Search engine yang paling banyak digunakan saat ini

adalah Google (google.com atau google.co.id)

III.2. Mencari dengan Google

Pengertian

Banyak orang berpikir bahwa jika mencari menggunakan search engine,

maka secara otomatis search engine akan mencari ke seluruh Web dan

menemukan informasi yang diminta. Yang sebenarnya adalah suatu search

engine hanya akan mencari dari daftar yang dia kelola situs-situs yang

telah terdaftar pada search engine tertentu. Hal ini membuat pencarian

dengan search engine yang berbeda akan menghasilkan daftar yang

berbeda pula. Selain itu setiap search engine mempunyai kriteria yang

berbeda dalam pengurutan hasil pencariannya. Pada umumnya hasil

pencarian akan ditampilkan sebanyak 10 buah site setiap halamannya.
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Langkah awal untuk mencari

Berikut adalah halaman utama dari salah satu search engine yang banyak

digemari saat ini karena hasil pencariannya yang lengkap dan cepat yaitu

Google (www.google.co.id)

Untuk mencari informasi di dalam internet dengan menggunakan search

engine, tentukan terlebih dahulu kata utama (key word)-nya. Usahakan

untuk menggunakan kata yang unik yang berhubungan dengan informasi

yang dicari, sehingga hasil pencariannya lebih spesifik. Kemudian

masukkan kata tersebut ke dalam kotak yang tersedia, kemudian tekan

Enter.

Contoh:

Jika kita mencari artikel di internet yang berhubungan dengan ”internet

sehat” maka pada kotak pencarian ditulis : internet sehat.
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Maka Google akan memberikan daftar/list semua situs web yang

mengandung kata: internet sehat.

Kita dapat meng-klik salah satu halaman tersebut untuk masuk kepada

situs web yang kita inginkan.

Contoh situs yang dibuka dari hasil pencarian kata “internet sehat”

Mencari gambar



Google 13

Selain mencari halaman situs web, Google juga dapat secara khusus

mencari gambar saja. Cara untuk mencari gambar yang ada di internet

adalah:

 Klik bagian/tulisan Gambar yang terdapat pada halaman utama Google.

 Ketikan kata kunci untuk gambar yang akan dicari, misalnya: komputer.

Maka akan keluar gambar-gambar yang mengandung kata komputer di

dalamnya.

 Untuk membuka, klik pada gambar tersebut, sehingga akan muncul

halaman web asal gambar tersebut.
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 Kita juga dapat melihat gambar tersebut dalam ukuran penuh. Klik

tulisan Lihat Gambar.

 Jika ingin menyimpan gambar tersebut ke dalam komputer, klik kanan

pada gambar yang sudah terbuka tersebut. Kemudian pilih menu Save

Image As untuk menyimpannya.

Mencari file

Google juga bisa membantu kita mencari beragam jenis file dengan format

tertentu. Ini akan sangat membantu jika kita membutuhkan artikel dalam

format .doc atau .pdf, presentasi dalam format .ppt, dan lain-lain.

Caranya dengan menambahkan perintah ”filetype:[format dokumen]”

sesudah kata kunci yang kita cari.

Contoh:

Jika kita ingin mencari artikel tentang ”Internet untuk UKM” dalam format

pdf, maka perintah yang harus kita masukkan adalah: ”internet untuk UKM

filetype:pdf”.
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Maka Google akan menunjukkan daftar halaman di internet yang memuat

artikel ”internet untuk UKM” dalam format pdf.

Penelusuran lanjutan

Untuk mendapatkan hasil yang lebih spesifik kita dapat menggunakan fitur

“Penelusuran lanjutan”. Caranya adalah dengan meng-klik tulisan Setelan

yang berada pada bagian kanan bawah halaman depan Google. Kemudian

pilih Penelusuran Lanjutan
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Akan muncul opsi untuk penelusuran lanjut sebagai berikut:

Berikut hal-hal yang dapat digunakan sebagai opsi penelusuran lanjut:

 Bahasa: mencari laman dalam bahasa yang Anda pilih

 Kawasan: mencari laman web yang berasal dari kawasan tertentu

 Terakhir diperbarui: mencari laman web yang diperbarui alam kurun

waktu yang Anda tentukan

 Situs atau domain: Telusuri satu situs (contohnya wikipedia.org ) atau

batasi hasil Anda pada domain tertentu seperti .edu, .org, atau .gov

 Istilah yang muncul: Cari istilah di seluruh laman, judul laman, alamat

web, atau tautan ke laman yang Anda car

 Telusur Aman: Perintahkan fitur TelusurAman untuk memfilter konten

yang berbau pornografi.

 Jenis file: Cari laman yang menyediakan file dalam format yang Anda

inginkan.

 Hak penggunaan: cari laman yang memiliki lisensi tertentu
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III.3.

Google Saf

eksplisit (misalnya pornografi dan kekerasan) dari hasil pencarian melalui

Google. Untuk mengaktifkan fitur ini, langkahnya adalah sebagai berikut:

1.

2.

3.

Mengaktifkan Google Safe Search

Google Safe Search

eksplisit (misalnya pornografi dan kekerasan) dari hasil pencarian melalui

Google. Untuk mengaktifkan fitur ini, langkahnya adalah sebagai berikut:

Pada halaman depan Google (google.co.id), di bagian bawah klik

> Setelan Pen

Pada bagian Filter Telusur Aman, centang kota di depan

gamblang

Klik tombol

pada semua domain Google

Mengaktifkan Google Safe Search

Search menyediakan fasilitas untuk men

eksplisit (misalnya pornografi dan kekerasan) dari hasil pencarian melalui

Google. Untuk mengaktifkan fitur ini, langkahnya adalah sebagai berikut:

Pada halaman depan Google (google.co.id), di bagian bawah klik

> Setelan Penelusuran

Pada bagian Filter Telusur Aman, centang kota di depan

gamblang. Untuk menguncinya klik

Klik tombol Lock Safe Search

pada semua domain Google

Mengaktifkan Google Safe Search

menyediakan fasilitas untuk men

eksplisit (misalnya pornografi dan kekerasan) dari hasil pencarian melalui

Google. Untuk mengaktifkan fitur ini, langkahnya adalah sebagai berikut:

Pada halaman depan Google (google.co.id), di bagian bawah klik

elusuran

Pada bagian Filter Telusur Aman, centang kota di depan

. Untuk menguncinya klik

Lock Safe Search

pada semua domain Google

Mengaktifkan Google Safe Search

menyediakan fasilitas untuk men

eksplisit (misalnya pornografi dan kekerasan) dari hasil pencarian melalui

Google. Untuk mengaktifkan fitur ini, langkahnya adalah sebagai berikut:

Pada halaman depan Google (google.co.id), di bagian bawah klik

Pada bagian Filter Telusur Aman, centang kota di depan

. Untuk menguncinya klik Gembok Telusur Aman

Lock Safe Search, Google akan mengunci pencarian aman

menyediakan fasilitas untuk men

eksplisit (misalnya pornografi dan kekerasan) dari hasil pencarian melalui

Google. Untuk mengaktifkan fitur ini, langkahnya adalah sebagai berikut:

Pada halaman depan Google (google.co.id), di bagian bawah klik

Pada bagian Filter Telusur Aman, centang kota di depan

Gembok Telusur Aman

, Google akan mengunci pencarian aman

menyediakan fasilitas untuk menapis (filtering)

eksplisit (misalnya pornografi dan kekerasan) dari hasil pencarian melalui

Google. Untuk mengaktifkan fitur ini, langkahnya adalah sebagai berikut:

Pada halaman depan Google (google.co.id), di bagian bawah klik

Pada bagian Filter Telusur Aman, centang kota di depan Filter hasil yang

Gembok Telusur Aman

, Google akan mengunci pencarian aman

(filtering)

eksplisit (misalnya pornografi dan kekerasan) dari hasil pencarian melalui

Google. Untuk mengaktifkan fitur ini, langkahnya adalah sebagai berikut:

Pada halaman depan Google (google.co.id), di bagian bawah klik Setelan

Filter hasil yang

Gembok Telusur Aman

, Google akan mengunci pencarian aman
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(filtering) konten

eksplisit (misalnya pornografi dan kekerasan) dari hasil pencarian melalui

Setelan

Filter hasil yang

, Google akan mengunci pencarian aman
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4. Fitur Pencarian Aman sudah aktif, untuk menandakan bahwa fitur ini

sudah aktif di komputer kita, maka pada laman pencarian Google akan

muncul bola-bola berwarna-warni.



Google

IV.

IV.1. Email Grati

E

di dunia internet.

menggunakan fasilitas e

penyedia layanan internet (ISP) seperti

Melsa dan lain

yang menyediakan layanan e

Pada bagian ini kita akan mempelajari penggunaan e

web penyedia e

Google Mail

IV.2. Membuat

Langkah

1

2

3

E-mail

Email Grati

E-mail merupakan salah satu alat komunikasi yang paling sering digunakan

di dunia internet.

menggunakan fasilitas e

penyedia layanan internet (ISP) seperti

Melsa dan lain

yang menyediakan layanan e

Pada bagian ini kita akan mempelajari penggunaan e

web penyedia e

Google Mail

Membuat

Langkah-langkah pembuatan e

1. Masuk ke situs:

2. Untuk membuka membuat e

3. Isikan data

berikutnya.

mail

Email Gratis dengan Gmail

mail merupakan salah satu alat komunikasi yang paling sering digunakan

di dunia internet. Pada saat internet belum sepopuler sekarang, u

menggunakan fasilitas e

penyedia layanan internet (ISP) seperti

Melsa dan lain-lain. Akan tetapi, saat ini

yang menyediakan layanan e

Pada bagian ini kita akan mempelajari penggunaan e

web penyedia e-mail gratis yang cukup banyak pelanggannya yaitu

Google Mail (mail.google.com

Membuat Akun Gmail

langkah pembuatan e

Masuk ke situs:

Untuk membuka membuat e

Isikan data-data diri pada form yang tersedia pada halaman

erikutnya.

s dengan Gmail

mail merupakan salah satu alat komunikasi yang paling sering digunakan

Pada saat internet belum sepopuler sekarang, u

menggunakan fasilitas e-mail ini, kita harus mendaftar pada salah satu

penyedia layanan internet (ISP) seperti

lain. Akan tetapi, saat ini

yang menyediakan layanan e

Pada bagian ini kita akan mempelajari penggunaan e

mail gratis yang cukup banyak pelanggannya yaitu

google.com

kun Gmail

langkah pembuatan e-mail baru di

Masuk ke situs: mail.google.com

Untuk membuka membuat e

data diri pada form yang tersedia pada halaman

mail merupakan salah satu alat komunikasi yang paling sering digunakan

Pada saat internet belum sepopuler sekarang, u

mail ini, kita harus mendaftar pada salah satu

penyedia layanan internet (ISP) seperti

lain. Akan tetapi, saat ini

yang menyediakan layanan e-mail gratis untuk para pengguna internet.

Pada bagian ini kita akan mempelajari penggunaan e

mail gratis yang cukup banyak pelanggannya yaitu

google.com)

mail baru di

google.com

Untuk membuka membuat e-mail baru, klik

data diri pada form yang tersedia pada halaman

mail merupakan salah satu alat komunikasi yang paling sering digunakan

Pada saat internet belum sepopuler sekarang, u

mail ini, kita harus mendaftar pada salah satu

penyedia layanan internet (ISP) seperti Indonet,

lain. Akan tetapi, saat ini banyak sekali web site di internet

mail gratis untuk para pengguna internet.

Pada bagian ini kita akan mempelajari penggunaan e

mail gratis yang cukup banyak pelanggannya yaitu

mail baru di GMail adalah sebagai berikut:

google.com

mail baru, klik

data diri pada form yang tersedia pada halaman

mail merupakan salah satu alat komunikasi yang paling sering digunakan

Pada saat internet belum sepopuler sekarang, u

mail ini, kita harus mendaftar pada salah satu

Indonet, Centrin, CBN,

banyak sekali web site di internet

mail gratis untuk para pengguna internet.

Pada bagian ini kita akan mempelajari penggunaan e-mail pada salah satu

mail gratis yang cukup banyak pelanggannya yaitu

adalah sebagai berikut:

mail baru, klik Daftar

data diri pada form yang tersedia pada halaman

mail merupakan salah satu alat komunikasi yang paling sering digunakan

Pada saat internet belum sepopuler sekarang, u

mail ini, kita harus mendaftar pada salah satu

entrin, CBN,

banyak sekali web site di internet

mail gratis untuk para pengguna internet.

mail pada salah satu

mail gratis yang cukup banyak pelanggannya yaitu

adalah sebagai berikut:

data diri pada form yang tersedia pada halaman
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mail merupakan salah satu alat komunikasi yang paling sering digunakan

Pada saat internet belum sepopuler sekarang, untuk

mail ini, kita harus mendaftar pada salah satu

entrin, CBN, Biznet,

banyak sekali web site di internet

mail gratis untuk para pengguna internet.

mail pada salah satu

mail gratis yang cukup banyak pelanggannya yaitu

adalah sebagai berikut:

data diri pada form yang tersedia pada halaman
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4. Verifikasi akun akan dilakukan lewat handphone. Masukkan nomor

telepon anda, dan pilih apakah kode verifikasi dikirimkan lewat SMS

atau telepon.

5. Masukkan kode verifikasi yang dikirimkan melalui telepon kita ke

dalam form berikutnya.
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6. Jika berhasil maka akan muncul halaman berikut

Jangan lupa akun Google dan Password yang anda miliki…
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IV.3. Membuka E-mail

Setelah kita berhasil membuat e-mail baru, berarti kita telah mempunyai

suatu alamat e-mail pada suatu server, dalam hal ini pada server Yahoo!.

Untuk dapat membuka e-mail tersebut, langkah-langkahnya adalah

sebagai berikut:

1. Masuk ke situs: mail.google.com

2. Masukkan akun anda dan Password, untuk masuk ke dalam mailbox

kita

3. Ini adalah halaman pertama e-mail kita. Untuk melihat isi email yang

masuk, klik pada email yang mau kita buka. Perhatikan, untuk email

yang belum terbuka akan ditandai dengan huruf yang tebal, sedangkan

yang sudah terbuka hurufnya berubah menjadi tipis.

IV.4. Mengirimkan E-mail

Sama seperti surat biasa, dengan e-mail kita harus menuliskan terlebih

dahulu isi surat yang akan kita kirimkan. Selain itu kita juga dapat

mengirimkan file seperti data, gambar dan sebagainya. Untuk

mengirimkan e-mail, langkah-langkahnya adalah sebagai berikut:

1. Klik tombol , sehingga muncul tampilan berikut:
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2. Tuliskan alamat e-mail tujuan pada bagian Kepada:

3. Jika kita akan mengirimkan kepada lebih dari satu alamat e-mail, maka

pisahkan kedua alamat tersebut dengan menggunakan tanda “,” .

Contoh: Kepada: indriyatno@gmail.com, banyumurti@relawan-tik.or.id

4. Tuliskan judul e-mail pada bagian Subject:

5. Untuk menuliskan isi surat, ketikkan pada bagian kotak besar di

bawahnya.

6. Setelah selesai, klik tombol untuk mengirimkan. Jika

berhasil akan muncul pesan:
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IV.5. Mengirimkan email dengan Lampiran (attachment)

Sama dengan langkah mengirimkan email, akan tetapi jika kita ingin

mengirimkan lampiran pada email kita maka diperlukan langkah berikut:

1. Sebelum mengirim, klik lambang yang ada pada bagian bawah

Kotak Pesan baru.

2. Pilih file yang akan kita kirimkan, kemudian klik Open

3. Proses pengunggahan akan berlangsung

4. Setelah selesai, klik tombol untuk mengirimkan

Catatan:

Perhatikan besar file yang akan dikirim, semakin besar ukuran file maka

proses pengunggahan dan pengiriman file akan lebih lama.



Google 25

V. Google Drive

V.1 Google Drive

Google Drive adalah salah satu layanan dari Google yang dapat digunakan untuk

menyimpan file yang kita miliki di internet, sehingga dapat dengan mudah

dilihat, diperbaiki ataupun dibagikan kepada orang lain. Layanan ini juga

memungkinkan kerja kolaborasi dari banyak orang pada dokumen yang sama

walaupun berada pada tempat yang berbeda. Hal ini memungkinkan karena

tidak hanya sebagai tempat penyimpanan, Google Drive juga menyediakan

aplikasi perkantoran online yang dapat digunakan walau komputer kita tidak

memiliki aplikasi tersebut.

Jadi membuat dokumen surat, laporan, tabel, slide presentasi dan lainnya kini

dapat dilakukan dimana saja, kapan saja dan dengan siapa saja lewat aplikasi

ini. Untuk menggunakan layanan ini, kita tidak perlu mendaftar lagi, cukup

dengan login menggunakan akun Gmail yang telah kita buat sebelumnya.

V.2 Mengunggah file ke Google Drive

Untuk menggunakan Google Drive masuk ke situs drive.google.com
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1. Untuk mengunggah file/folder yang ada di komputer kita ke Google Drive,

klik lambang

2. Ada pilihan untuk mengunggah file atau folder. Pilih File

3. Cari file yang akan kita unggah, klik pada file tersebut kemudian tekan

Enter

4. Proses mengunggah akan berjalan. Tunggu sampai selesai

5. Setelah selesai akan muncul notifikasi bahwa proses pengunggahan sudah

selesai dan file yang kita pilih sudah muncul pada “Drive Saya”
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6. Untuk melihat isi dokumen yang sudah diunggah, klik pada nama dokumen

tersebut

7. Untuk melihat dokumen secara utuh klik pada bagian bawah

dokumen.

8. Untuk melakukan penyuntingan (editing) dari dokumen tersebut klik File >

Buka Dengan > Google Dokumen
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9. Kita akan mendapatkan halaman editing seperti di pengolah kata (word

processor) biasa

V.3 Membuat Dokumen Baru

Kita juga membuat file/folder baru. Google Drive menyediakan aplikasi untuk

membuat file dokumen, presentasi, spreadsheet (tabel), formulir dan gambar.

Berikut adalah contoh langkah membuat file dokumen baru di Google Drive:

1. Klik tombol Buat yang berada pada bagian kiri atas laman, kemudian pilih

dokumen untuk membuat dokumen baru.
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2. Untuk mengganti nama file, klik Dokumen Tanpa Judul. Kemudian

ketikkan nama file yang baru. Jika tidak diganti, maka nama file akan tetap

“Dokumen Tanpa Judul”

3. Sama dengan aplikasi pengolah kata seperti Microsoft Word atau OpenOffice

Writer, kita juga dapat membuat dokumen seperti surat, laporan, artikel dan

lain-lain di Google Drive ini.

4. Sebagai catatan, proses penyimpanan (save) di Google Drive berlangsung

otomatis, sehingga tidak tersedia perintah simpan (save).

5. Setelah selesai, dokumen bisa langsung ditutup.

6. Jika mau diunduh, maka klik File > Unduh Sebagai > kemudian pilih

format yang akan disimpan di komputer kita apakah docx, odt, rtf, pdf, txt

atau html.
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V.4 Berbagi file dengan orang lain

Dokumen yang kita sudah buat atau sudah kita unggah di Drive, dapat kita

bagikan kepada orang lain untuk diedit atau hanya dilihat.

1. Pada laman bagian depan, pilih file yang akan kita bagi, klik pada kotak

yang berada di depan nama file

2. Klik ikon untuk berbagi dokumen tersebut

3. Kita akan diberikan link laman web yang dapat dibagikan kepada orang

lain yang akan berbagi file yang dimaksud. Kita dapat meng-copy alamat

link tersebut.
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4. Untuk mengizinkan orang lain mengedit dokumen yang kita miliki, pada

bagian Undang Orang masukkan alamat email orang yang akan kita bagi

file ini, kemudian klik Kirim

5. Orang yang akan kita kirim akan menerima email berisi link dokumen

yang kita bagi, dan dapat menyunting (edit) dokumen yang kita miliki.
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VI. Blog

VI.1 Apa itu blog?

Blog pada dasarnya serupa dengan website biasa. Blog merupakan kependekan

dari web log, yang merupakan “catatan” seseorang di internet. Mirip dengan

diary tetapi blog tidak bersifat rahasia, bahkan pemilik blog berharap sebanyak

mungkin pengguna internet dapat membaca tulisan di blog yang dimilikinya.

Contoh blog: www.banyumurti.net

Blog berkembang sedemikian rupa, termasuk topik yang beragam, mulai dari

catatan pribadi, blog kesehatan, blog IT, blog kuliner dan sebagainya. Pengguna

blog sendiri dikenal dengan sebutan blogger.

Berkembang pesatnya jumlah blogger di Indonesia dan juga di dunia

dikarenakan adanya kebutuhan baru dari pengguna internet. Para pengguna

internet ini tidak lagi hanya merasa perlu mencari informasi di internet tetapi

juga muncul kebutuhan membagi (sharing) informasi dengan pengguna internet

lainnya. Dan blog merupakan wadah yang sesuai untuk memenuhi kebutuhan

ini. Selain itu blog juga merupakan cara kita untuk dapat memiliki sebuah

website sendiri tanpa harus memahami bahasa pemrograman web atau HTML.
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Blog sangat memudahkan kita, bahkan bagi pengguna pemula, untuk dapat

membangun web.

Untuk panduan dan pengembangan blog sudah banyak artikel maupun blog di

internet yang menyediakannya. Berikut adalah langkah-langkah dasar bagi anda

untuk mulai membuat blog.

VI.2 Membuat Blog Baru

Terdapat beberapa website yang menyediakan layanan pembuatan blog secara

gratis, sebut saja www.blogger.com, www.wordpress.com, www.multiply.com,

www.blogdetik.com dan lain-lain. Berikut ini langkah-langkah membuat blog

baru di Blogger yang merupakan keluarga dari Google.

1. Buka browser web, kemudian masuk ke situs www.blogger.com. Kita akan

diminta memasukkan kembali password akun kita di Google

2. Akan masuk ke laman Selamat Datang di Blogger

3. Untuk membuat Blog baru klik “Blog Baru”
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4. Masukkan judul blog, alamat blog dan template yang akan menjadi tampilan

blog kita.

5. Kita sudah memiliki blog baru, yang perlu dilakukan berikutnya adalah

mengisi konten blog tersebut
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VI.3 Mengisi (Posting) Blog

Anda sudah mempunyai blog maka tugas selanjutnya adalah membuat tulisan di

blog anda, atau dikenal dengan istilah posting.

Caranya dengan mengklik tombol pensil yang ada di bagian depan

Judul Pos diisi dengan judul posting Anda, yang berkaitan dengan isi tulisan

dibawahnya. Kemudian tuliskan isi blog Anda dibawahnya, Anda juga dapat

mengatur tampilan huruf, rataan (alignment), bahkan dapat menambahkan poto

dan video pada blog Anda.

Beberapa tombol (button) yang berada di atas kotak isi blog memiliki fungsi

sebagai berikut:

untuk memilih jenis huruf, jika tidak diganti maka jenis huruf

tergantung pada template yang kita pilih sebelumnya.

Memilih ukuran huruf, mulai dari paling kecil (smallest) sampai

paling besar (largest)
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Bold, tombol yang digunakan untuk menebalkan huruf

Italic, tombol yang digunakan untuk memiringkan huruf

Untuk memilih warna huruf

Untuk menambahkan web link pada teks atau gambar

Mengatur rataan (alignment) teks, mulai dari rata kiri, tengah,

kanan, dan rata kiri kanan (justify)

Untuk menambahkan numbering dan bullet

Untuk menambahkan gambar pada isi blog anda

Untuk menambahkan video pada isi blog anda

VI.4 Menambahkan Gambar Pada Isi Blog

Kita dapat menambahkan gambar pada isi blog kita agar blog kita lebih

“berbicara” dan tentu saja lebih menarik. Langkahnya adalah sebagai berikut:

1. Klik tombol (Tambah Gambar) yang berada di atas kotak isi blog kita.

2. Akan muncul window seperti di bawah. Klik Pilih File untuk memilih gambar

dari komputer kita yang akan dimasukkan pada blog.

3. Setelah gambar yang akan kita masukkan ke dalam blog sudah diunggah,

klik tombol Add selected
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4. Kemudian klik gambar yang telah diunggah tersebut. Pilih ukuran dan posisi

gambar yang diinginkan

5. Gambar akan ditampilkan pada isi blog Anda. Anda bisa meneruskan untuk

mengisi teks pada blog Anda, jika sudah selesai klik Publikasikan
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6. Kini Anda telah memiliki 1 posting pada blog Anda, untuk melihat Blog

Pertama Anda klik LIHAT BLOG

Jika Anda ingin merubah isi posting, arahkan mouse ke judul postingan dan

klik Edit. Sedangkan jika ingin membuat posting baru klik Entri baru.

7. Kini Anda telah memiliki 1 posting pada blog Anda, untuk melihat Blog

Pertama Anda arahkan mouse pada judul postingan lalu klik LIHAT.
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VII.

VII.1.

G

percakapan

hanya percakapan berbasis teks, kita juga dapat melakukan

dengan lawan bicara juga. Beberapa fitur yan

Google Hangout adalah sebagai berikut:

a

b

c

Untuk menjalankan Google Hangout melalui PC langkah

sebagai berikut:

1

2

Aplikasi Google Lainnya

.1. Google Hangout

Google Hangout adalah aplikasi yang dapat kita gunakan untuk

percakapan

hanya percakapan berbasis teks, kita juga dapat melakukan

dengan lawan bicara juga. Beberapa fitur yan

Google Hangout adalah sebagai berikut:

a. Percakapan group, kita tidak hanya dapat melakukan percakapan online

dengan satu orang saja tetapi juga dapat dilakukan secara

berkelompok.

b. Video call

melalui fasilitas video call yang disediakan

c. Bisa dijalankan dalam berbagai jenis perangkat: smartphone/tablet

berbasis Android, smartphone/tablet berbasis Apple dan Desktop PC.

Untuk menjalankan Google Hangout melalui PC langkah

sebagai berikut:

1. Masuk ke akun Gmail yang kita miliki

2. Pada bagian kiri bawah akan tampak aplikasi Google Hangout

Aplikasi Google Lainnya

Hangout

oogle Hangout adalah aplikasi yang dapat kita gunakan untuk

percakapan (Chatting)

hanya percakapan berbasis teks, kita juga dapat melakukan

dengan lawan bicara juga. Beberapa fitur yan

Google Hangout adalah sebagai berikut:

Percakapan group, kita tidak hanya dapat melakukan percakapan online

dengan satu orang saja tetapi juga dapat dilakukan secara

berkelompok.

Video call, tidak hanya berbasis teks, kita juga

melalui fasilitas video call yang disediakan

Bisa dijalankan dalam berbagai jenis perangkat: smartphone/tablet

berbasis Android, smartphone/tablet berbasis Apple dan Desktop PC.

Untuk menjalankan Google Hangout melalui PC langkah

sebagai berikut:

Masuk ke akun Gmail yang kita miliki

Pada bagian kiri bawah akan tampak aplikasi Google Hangout

Aplikasi Google Lainnya

oogle Hangout adalah aplikasi yang dapat kita gunakan untuk

(Chatting) dengan kawan kita melalui jaringan internet. Tidak

hanya percakapan berbasis teks, kita juga dapat melakukan

dengan lawan bicara juga. Beberapa fitur yan

Google Hangout adalah sebagai berikut:

Percakapan group, kita tidak hanya dapat melakukan percakapan online

dengan satu orang saja tetapi juga dapat dilakukan secara

, tidak hanya berbasis teks, kita juga

melalui fasilitas video call yang disediakan

Bisa dijalankan dalam berbagai jenis perangkat: smartphone/tablet

berbasis Android, smartphone/tablet berbasis Apple dan Desktop PC.

Untuk menjalankan Google Hangout melalui PC langkah

Masuk ke akun Gmail yang kita miliki

Pada bagian kiri bawah akan tampak aplikasi Google Hangout

Aplikasi Google Lainnya

oogle Hangout adalah aplikasi yang dapat kita gunakan untuk

dengan kawan kita melalui jaringan internet. Tidak

hanya percakapan berbasis teks, kita juga dapat melakukan

dengan lawan bicara juga. Beberapa fitur yan

Google Hangout adalah sebagai berikut:

Percakapan group, kita tidak hanya dapat melakukan percakapan online

dengan satu orang saja tetapi juga dapat dilakukan secara

, tidak hanya berbasis teks, kita juga

melalui fasilitas video call yang disediakan

Bisa dijalankan dalam berbagai jenis perangkat: smartphone/tablet

berbasis Android, smartphone/tablet berbasis Apple dan Desktop PC.

Untuk menjalankan Google Hangout melalui PC langkah

Masuk ke akun Gmail yang kita miliki

Pada bagian kiri bawah akan tampak aplikasi Google Hangout

oogle Hangout adalah aplikasi yang dapat kita gunakan untuk

dengan kawan kita melalui jaringan internet. Tidak

hanya percakapan berbasis teks, kita juga dapat melakukan

dengan lawan bicara juga. Beberapa fitur yang dapat kita manfaatkan dari

Google Hangout adalah sebagai berikut:

Percakapan group, kita tidak hanya dapat melakukan percakapan online

dengan satu orang saja tetapi juga dapat dilakukan secara

, tidak hanya berbasis teks, kita juga

melalui fasilitas video call yang disediakan

Bisa dijalankan dalam berbagai jenis perangkat: smartphone/tablet

berbasis Android, smartphone/tablet berbasis Apple dan Desktop PC.

Untuk menjalankan Google Hangout melalui PC langkah

Masuk ke akun Gmail yang kita miliki

Pada bagian kiri bawah akan tampak aplikasi Google Hangout

oogle Hangout adalah aplikasi yang dapat kita gunakan untuk

dengan kawan kita melalui jaringan internet. Tidak

hanya percakapan berbasis teks, kita juga dapat melakukan

g dapat kita manfaatkan dari

Percakapan group, kita tidak hanya dapat melakukan percakapan online

dengan satu orang saja tetapi juga dapat dilakukan secara

, tidak hanya berbasis teks, kita juga bisa bertatap muka

Bisa dijalankan dalam berbagai jenis perangkat: smartphone/tablet

berbasis Android, smartphone/tablet berbasis Apple dan Desktop PC.

Untuk menjalankan Google Hangout melalui PC langkah-langk

Pada bagian kiri bawah akan tampak aplikasi Google Hangout

oogle Hangout adalah aplikasi yang dapat kita gunakan untuk melakukan

dengan kawan kita melalui jaringan internet. Tidak

hanya percakapan berbasis teks, kita juga dapat melakukan video

g dapat kita manfaatkan dari

Percakapan group, kita tidak hanya dapat melakukan percakapan online

dengan satu orang saja tetapi juga dapat dilakukan secara

bisa bertatap muka

Bisa dijalankan dalam berbagai jenis perangkat: smartphone/tablet

berbasis Android, smartphone/tablet berbasis Apple dan Desktop PC.

langkahnya adalah

Pada bagian kiri bawah akan tampak aplikasi Google Hangout

39

melakukan

dengan kawan kita melalui jaringan internet. Tidak

video call

g dapat kita manfaatkan dari

Percakapan group, kita tidak hanya dapat melakukan percakapan online

dengan satu orang saja tetapi juga dapat dilakukan secara

bisa bertatap muka

Bisa dijalankan dalam berbagai jenis perangkat: smartphone/tablet

berbasis Android, smartphone/tablet berbasis Apple dan Desktop PC.

ahnya adalah
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3. Tuliskan nama atau klik nama teman yang sudah memiliki akun gmail,

kemudian tekan Enter

4. Ketikkan pesan yang ingin anda sampaikan pada kotak “Kirim Pesan”

5. Jika ingin melakukan video call, klik icon
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VII.2. Google Calendar

Untuk mengatur jadwal kegiatan atau event-event yang kita miliki, maka

Google menyediakan fasilitas Kalender (Calendar). Untuk

menggunakannya berikut langkahnya:

1. Buka situs Google Calendar di www.google.com/calendar

2. Kita bisa melihat tampilan kalendar dalam Hari, Minggu, Bulan atau 4

Hari

3. Untuk menambahkan jadwal kegiatan pada aplikasi ini, klik pada kotak

waktu dimana kegiatan itu akan dilaksanakan

4. Klik “Edit Acara” untuk menambahkan detail acara
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5. Setelah selesai klik SIMPAN

VII.3. Google Translate

Untuk menterjemahkan bahasa Indonesia ke bahasa asing saat ini dapat

dengan mudah dilakukan dengan fitur yang disajikan Google Translate.

Terdapat 80 bahasa yang tersedia pada aplikasi online yang gratis ini.

Untuk menggunakannya berikut langkah-langkahnya:

1. Buka situs Google Translate di alamat: translate.google.co.id

2. Di bagian kiri pilih bahasa yang akan diterjemahkan, sedangkan di

bagian kanan pilih ke bahasa apa tulisan kita akan diterjemahkan
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3. Ketikkan kata atau kalimat yang akan diterjemahkan pada kotak

sebelah kiri. Hasil terjemahannya akan otomatis muncul pada kotak di

bagian kanan.

VII.4. Google Maps

Bingung mencari lokasi suatu tempat? Atau ingin mendapatkan petunjuk

arah? Google menyediakan fasilitas Google Maps yang dapat

memudahkan kita untuk mencari lokasi serta petunjuk arah menuju lokasi

tersebut dari titik yang kita inginkan. Untuk menggunakannya berikut

langkah-langkahnya:

1. Buka situs Google Maps di alamat: maps.google.com.
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2. Pada kotak pencarian, masukkan nama lokasi yang dicari. Nama lokasi

bisa berupa kata kunci tertentu, nama jalan, nama gedung, nama kota

dan sebagainya. Akan muncul titik dari tempat yang kita cari

3. Untuk mencari petunjuk arah ke tempat yang kita tuju, klik

4. Masukkan lokasi titik awal keberangkatan atau klik titik pada peta.

Jangan lupa untuk memilih jenis transportasi yang akan kita gunakan,

apakah menggunakan kendaraan pribadi, angkutan umum atau berjalan

kaki.
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5. Kita juga dapat melihat tampilan citra satelit dari lokasi yang kita cari

dengan meng klik kotak “Satelit” yang berada di bagian kiri bawah

peta.
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Microsoft PowerPoint 

Latihan 1 : 

 Buatlah Slide-slide di bawah ini sesuaikan tampilan dan formatnya, dapat Anda lihat file 
Powerpoint Show di Server dengan nama Hasil PowerPoint Latihan 01. 

 Simpan ke dalam nama file : Latihan PowerPoint01 

Slide 1 

 

Pengenalan Komputer
Nama Anda Sendiri

 

 

Slide 2 

 

Aspek Dasar Komputerisasi

1. Hardware
• Alat Input
• Alat Proses
• Alat Output
• Storage

2. Software
• Sistem Operasi
• Program Aplikasi
• Bahasa Pemrograman

3. Brainware
• Sistem Analis
• Programmer
• Operator
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Slide 3 

 

Alat Input

• Keyboard

• Mouse

• Scanner

• Webcam

• Barcode Scanner

• Joystick

• Scanner

 

 

Slide 4 

 

Alat Proses

Tiga unsur penting dalam CPU, yaitu primary storage, arithmatic logic uinit 
dan control unit. 

1. Primary storage adalah ukuran besarnya processor atau biasa 
disebut dengan main memory.

2. Arithmatic Logic Unit adalah suatu alat yang bertugas melakukan 
perhitungan dalam komputer

3. Control Unit adalah merupakan suatu alat pengontrolan yang berada 
dalam komputer yang memberitahukan unit masukan mengenai jenis 
data, waktu pemasukan, dan tempat penyimpanan didalam primary 
storage. Control unit juga bertugas memberitahukan kepada arthmatic 
logic unit mengenai operasi yang harus dilakukan, tempat data diperoleh, 
dan letak hasil ditempatkan
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Slide 5 

 

Alat Output

1. Monitor

2. Printer

3. Plotter

4. Speaker

5. Projector

6. Headset

 

 

Slide 6 

 

Storage

1. Memory
1. ROM

2. RAM

2. Harddisk

3. Flashdisk

4. Optical Disk
1. CD-R / CD-RW

2. DVD-R / DVD-RW

5. Pita Magnetik (Magnetic Tape)
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Microsoft PowerPoint 

Latihan 2 : 

 Buatlah Slide-slide di bawah ini sesuaikan tampilan dan formatnya, dapat Anda lihat file 
Powerpoint Show di Server dengan nama Hasil PowerPoint Latihan 02. 

 Catatan : Gambar dan Video ada di Server 

 Simpan ke dalam nama file : Latihan PowerPoint02 

 

Tahap 1 Tahap 2 

  

 Pada tampilan awal di Slide Pertama, 
ketikan Teks pada Judul dan Sub Judul 
seperti gambar di atas. 

 Desain Layout dengan menggunakan theme 
Origin melalui Menu Design, Theme Origin, 
sehingga semua layout slide berubah 
tampilannya. 

 Tambahkan gambar seperti gambar di atas 
melalui Menu Insert | Picture. 

  
 Tambahkan Silde Baru  Title and Content  

melalui  

 Tambahkan Animasi melalui menu 
Animations, kemudian pilihlah animasi 

yang menarik, misalnya  
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 Klik Insert SmartArt Graphic  
dan pilihlah Organization Chart 

, kemudian ketik teks seperti 
gambar di atas. 

  

 Tambahkan Silde Baru  Two Content, isi 
teks bagian kiri saja. 

 Tambahkan gambar animasi seperti 
tambah gambar di atas. 

 Tambahkan animasi yang sesuai 

  

 Tambahkan Silde Baru  Two Content, isi 
teks bagian kiri dan kanan. 

 Tambahkan gambar background seperti 
gambar di atas. 

 Tambahkan animasi 
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 Tambahkan Silde Baru  Two Content, isi 
teks bagian kiri saja. 

 Tambahkan gambar, dan 
 Tambahkan animasi pada gambar , 

kemudian teksnya. 

  
 Tambahkan Silde Baru  Title and 

Content, 

 Klik Insert Table ,  masukan teks 
pada kolom dan baris seperti gambar di 
atas. 

 Geser posisi tabel ke bawah, dan 
tambahkan gambar animasi dialup 
seperti di atas. 

  
 Tambahkan Silde Baru  Title and 

Content, , 

 Klik Insert Chart ,  masukan data 
sesuai dengan tahun sbb : 

Tahun Pelanggan 

2000 400,000 

2001 581,000  

2002 667,000  

2003 800,000  
 

 Tambahkan animasi untuk menampilkan 
masing-masing bar grafik dengan Wipe 
dengan efek  Bar Category. 
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 Tambahkan Silde Baru  Title and 

Content, , 
 Klik Insert SmartArt Graphic dan pilihlah 

Organization Chart , 
kemudian ketik teks seperti seperti 
tampak gambar di atas. 

 Geser diagram ke bawah, dan tambahkan 
gambar untuk memperjelas isi slide. 

  

 Tambahkan Slide Baru Title and Content 
 Tambahkan Video, untuk memperjelas 

semua penjelasan yang sudah 
ditampilkan slide-slide sebelumnya. 

  
 Tambahkan Slide Baru Blank  Tambahkan gambar penutup. 
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Microsoft Publisher 

 Buatlah Brosur Perumahan seperti tampak di bawah ini. 

 Gambar dan denah ada di Server 

 Simpan ke dalam nama file : Latihan Publisher 01 
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Microsoft Publisher 

 Buatlah Kartu Nama seperti tampak di bawah ini. 

 Nama Silahkan Anda Gandi dengan nama Anda Sendiri. 

 Simpan ke dalam nama file : Latihan Publisher 02 
 
 

 

 

 

 Buatlah Kartu Nama Bebas keinginan Anda sendiri. 

 Simpan ke dalam nama file : Latihan Publisher 03 
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Microsoft Visio 

 Buatlah gambar Bagan Struktur Organisasi seperti tampak di bawah ini. 

 Simpan ke dalam nama file : Latihan Visio 01 
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Microsoft Visio 

 Buatlah contoh gambar Flowchart Penerimaan Cash dari Piutang seperti tampak di bawah 
ini. 

 Simpan ke dalam nama file : Latihan Visio 02 
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Microsoft Visio 

 Buatlah gambar Bagan Struktur Organisasi seperti tampak di bawah ini. 

 Simpan ke dalam nama file : Latihan Visio 03 
 
 

 



 
Akademi Sekretari dan Manajemen Ariyanti 

 

R. Daniar Muliawan  13 
 

 

 

Microsoft Visio 

 Buatlah Grafik Penjualan Barang seperti tampak di bawah ini. 

 Simpan ke dalam nama file : Latihan Visio 04 
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Microsoft Visio 

 Buatlah Grafik Data POSYANDU seperti tampak di bawah ini. 

 Simpan ke dalam nama file : Latihan Visio 05 
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Microsoft Visio 

 Buatlah Denah Ruangan seperti tampak di bawah ini. 

 Simpan ke dalam nama file : Latihan Visio 06 
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Microsoft Visio 

 Buatlah Skedul seperti tampak pada gambar di bawah ini. 

 Simpan ke dalam nama file : Latihan Visio 07 
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Microsoft Visio 

 Buatlah Timeline seperti tampak pada gambar di bawah ini. 

 Simpan ke dalam nama file : Latihan Visio 08 
 

 

 

Copykan ke Halaman 2 dan ubah menjadi seperti di bawah ini. 

 

 

 


